0 Replies Latest reply on Feb 24, 2014 4:56 PM by Loren

    Frequent messages, "There is no disk in the drive.

    Loren

      Picture1.png

      A few days ago I cloned my hard drive to the new SSD and I've been booting just fine off the Intel 530SSD.  However, I keep getting pop-up messages like this.  I've tried uninstalling and reinstalling GoToMeeting but that doesn't help.  Other applications give this message also.  If I click on "Try Again" a couple of times it goes away until the next time I run the program.  I'm thinking that it's running too fast for the software to handle.  I'd really like a solution.  Any ideas?

       

      I think I found the solution.  After cloning the hard drive to the SSD and then changing the boot drive to the SSD I needed to install the SSD Toolbox on the new boot drive.  Once there I looked at the System Tuner and it needed to disable the SuperFetch.  After this I rebooted and no more messages.

       

      Too bad the support phone number didn't pickup on this.  Their first suggestion was to re-clone the hard drive.  Had I done this I would have lost three days worth of data