7 Replies Latest reply on Feb 24, 2014 6:52 AM by jan_andersen

    Unable to restore using a system image

    newnerd

      Hi all:

           I inadvertently deleted a folder containing all my financial records.  Fortunately I had created a system image that has that folder included but when I tried to restore the image using two different restore discs on a usb thumb drive,   the restore failed with the following message:  "Error details:  The parameter is incorrect.  (0x80070057)"

        My NUC PC is configured:

      D34010WYKH with the latest Bios update (24)

      Crucial 240 GB mSata  SSD (O.S.)

      SanDisk Extreme 240 GB Sata III SSD (Storage)

      2 x 4 GB G-Skill RAM (1.35v)

      Intel 7260 AC wireless

      Windows 7 HP, SP1

      Mushkin Ventura Plus 8GB USB 3.0 thumb drive

      Logitech MX5500 Bluetooth adaptor for keyboard, mouse.

         (works better than the Intel 7260 Bluetooth)

      Hauppauge 950Q USB 2.0 TV tuner

      Gateway stereo Speakers

      ASUS 24" LCD monitor (HDMI)

         The first restore attempt I used a USB 2.0 thumb drive with an bootable ISO of the Microsoft restore disc. PC booted up correctly and I selected the Windows 7 image stored on the SanDisk  240GB Sata III ssd storage drive.  When asked to format the O.S. SSD I checked that box.  Clicking next I got the message above.  I then tried using the Windows 7 USB 3.0 install ISO on the Mushkin thumb drive and the PC booted correctly to the USB drive and the restore failed at the same point with the same message. 

           There could be a problem with the PC correctly reading one of my USB devices.....On a cold boot of the PC I get a message saying one of my USB devices is not recognized but surprisingly all my USB devices are working correctly so I don't know which one Is causing the message.  I've attached a snip of the USB devices window showing which one is supposed to be the problem but can't tell which one it is?  The main problem though is not being able to use a saved Windows Image.   The NUC PC is working great otherwise....I'm able to watch and record tv programs, surf the internet, download software programs, install updates, use Microsoft Office programs,  etc, etc.....all very fast and problem free!  Any ideas on why the image restore is failing?