1 2 Previous Next 23 Replies Latest reply on Jan 13, 2015 10:20 AM by PeaBee

    D54250WYK only 2 ch audio???

    Mads

      Hi there

       

       

      I have not been able to get multichannel audio on my NUC (D54250WYK).

       

      I'm from Denmark, so i apologize if you don't fully understand my problems, but when I play movies (either online, on my LAN, or locally) I only get stereo sound.

       

      I've installed all drivers from the latest driver bundle for the D54250WYK, and I'm running Windows 8.1 Pro x64 (I've also tried Windows 7 Ultimate x64).

       

      When I enter the sound settings, the only option is Stereo, no matter if the NUC is connected directly to my tv (Samsung FUE-60D8005 LED) or my surround system (Bose Lifestyle V20 5.1).

       

      Everything else works fine with multichannel audio (Dolby Digital 5.1 or DTS 5.1) through my surroundsystem.

       

      I've taken a few photos of my sound settings with my phone (sorry for the low quality).

       

      20140223_140524.jpg20140223_140544.jpg20140223_140605.jpg

      I'm using a Qnect Mini HDMI to HDMI cable (part 301857) 1.3 with ethernet.

       

      Also, I'm getting no sound at all, when using the Mini Display Port output?

       

      Can anyone please help me getting multichannel audio working, that would be really GREAT! :-)

       

       

       

      Best Regards and thanks in advance

       

      Mads, from Denmark

        1 2 Previous Next