1 2 Previous Next 20 Replies Latest reply on Jun 12, 2015 2:06 PM by Aulax

    DN2820FYK - More Issues

    brent112

      I have had my three DN2820FYK's for about a week now, and after having got the memory issues straightened out have gotten Windows 8.1 installed on all three and Plex Installed on all three to use as HTPC's. Here are some issue that are really annoying that i have discovered so far that are really annoying.

       

       

      1. On one of my TV's, if i had a NUC connected to it via HDMI and any USB Device plugged into it (keyboard/mouse) it would get stuck at the Intel NUC Post Screen (Press F2 to Enter Bios, F7 Update Bios.....) I was pulling my hair out over this one, if i unplugged all USB devices from it it would boot into windows just fine. I then plugged the same NUC, with the same keyboard into another TV and it booted up fine with the keyboard attached. I then took plugged it back into the original TV and it would not boot again with a USB device attached to it. I plugged it into another TV again and was able to F2 into the BIOS, i looked around and saw where Fast Boot was disabled, as well as SecureBoot. I enabled both (and checked the box to install the intel key for secure boot). After doing both of those the computer will boot into windows just fine with a keyboard attached. However, how in the heck do you get back into the BIOS after you enable Fast Boot and/or Secure Boot? There is no longer a screen that says "press F2 to enter BIOS". If i plug a keyboard/mouse into the NUC they now do not even turn on until Windows starts to load. In windows i went into PC Settings and Recover and there is no option to do an advanced start up like there are on my other Windows 8.1 devices. I also tried running "shutdown /r /o" which should do the same thing but it says a parameter is incorrect. So my does enabling Fast Boot/Secure Boot in the BIOS disable you from re-entering the BIOS again? That would not make since.

       

      2. My second, and more annoying issue is that if the NUC is completely powered off, and you power it on BEFORE the TV is turned on, the screen resolution gets messed up somehow. I have Plex (home theater application) set to auto launch after windows auto logs in and if the NUC is powered on and comes up before i turn on the TV then something happens to the resolution and the Plex Application's resolutions gets messed up and is is half way off the screen/on the screen. This never happened with my 3 Zotac Zbox's i had, i had the same setup on them (running plex, Windows 8.1, HDMI connectivity). I could power them on without the TV being on, then when i turned on the TV it was there ready to go at the correct resolution.

       

      3. No DTS-MA/Dolby True HD, i have seen this posted here before, but if i go into my sound settings i see no HD formats listed under "Supported Formats" I am sure that is just a driver limitation, hopefully it is fixed.

       

      Has anyone else had any of the issues above? I really need a solution to number 2 as that is the most annoying, it makes me really wish i didn't "upgrade" my Zotac Zboxs to the NUCs yet. I feel as if i should have waited for it to mature more. I guess that is a pain of being an early adopter though.

        • 1. Re: DN2820FYK - More Issues
          sylvia_intel

          Hello Brent112, I am sorry to hear you are having problems with your systems but let me help you.

           

          1) The resolution needed in order to access the Intel® Visual BIOS Setup when pressing the F2 key is 1024x768. So please make sure both monitors supported this screen sizes.

          Please check the HDMI cable you are using is 1.4a, since this is the only one that support audio and video.

          In order to access the BIOS again please try the following steps:

          • Turn on the NUC.
          • Once it is on, please unplug it directly from the AC power.
          • Plug it in again and you will be able to press F2 to access BIOS and make the necessary chances.

           

          The following article will provide you additional information on Fast Boot.  If you still want or need to enable Fast Boot, please leave the “USB optimization” disable.http://www.intel.com/support/motherboards/desktop/sb/CS-034050.htm   

           

          2)  As I recall on a previous escalation about a change on the screen resolution, it got fixed by a BIOS updated and a firmware updated of the monitor/tv.

           

           

          3) Regarding this behavior, we already escalated it to the Engineering team because according to the following thread, the Intel ME (Management Engine) driver is missing from the list of drivers available.   https://communities.intel.com/thread/48173?start=15&tstart=0



          • 2. Re: DN2820FYK - More Issues
            brent112

            Thank you for your response.

             

            Item 1) thank you for that link, i believe it is the USB Optimization that is not letting me enter BIOS, i will unplug the NUC and plug it back in and it should let me get into the BIOS then according to the article.

             

            2) This is happening on two of my TV's i really doubt it is a TV issue as i had three Zotac Zbox HTPC's before that were hooked up to them that did not exhibit the same behavior. With the NUC's if i power them on before i turn on the TV the resolution is messed up. Any chance the intel driver will ever support desktop scaling? That might be the problem and it might fix the issue if i could scale the desktop to my display (natively the scale is not correct and items are off screen on two of the NUCs)

             

            3) thanks, hopefully a driver update will fix it when it is available.

            • 3. Re: DN2820FYK - More Issues
              sylvia_intel

              Brent112, when you are using 1920 x 1080 resolution you won’t be able to scale your monitor. However, if you change the resolution to 1680 x 1050 for example, you will be able to choose:

              • center image
              • scale full screen
              • maintain aspect ratio.

               

              Please check the pictures below

              graphics no scaling.pnggraphics.png

              • 4. Re: DN2820FYK - More Issues
                ArneG

                In order to access the BIOS again please try the following steps:

                • Turn on the NUC.
                • Once it is on, please unplug it directly from the AC power.
                  • Plug it in again and you will be able to press F2 to access BIOS and make the necessary chances.


                Sylvia, above described solution does not work. My NUC still freezes on the big INTEL screen when I press F2. Bios is .0025

                • 5. Re: DN2820FYK - More Issues
                  sylvia_intel

                  Can you try to access the BIOS by moving the BIOS jumper to position 2 and 3? This will allow you to access the BIOS on maintenance mode.

                  please let me know.

                  • 6. Re: DN2820FYK - More Issues
                    ArneG

                    Hi Sylvia,

                     

                    BIOS jumper was already set to position 2 and 3. I did however remove it and got into the security reset menu, but still wasn't able to access BIOS. I also tried position 1 and 2, Lockdown. Offcourse this didn't work either, the F2 , F7 F10 options disappeared from the bootscreen.  Then I reset the jumper to 2 and 3, but still the same issue

                     

                    Any advice would be highly appreciated.

                    • 7. Re: DN2820FYK - More Issues
                      sylvia_intel

                      Arneg, this is a very strange behavior. Could you please try a CMOS clear?

                       

                      cmos NUC.JPG

                      Please let me know the results.

                       

                      If the issue persisted, I would recommend you to replace the product. 

                      http://www.intel.com/p/en_US/support/contactsupport

                      • 8. Re: DN2820FYK - More Issues
                        LesMoss

                        I agree with Sylvia. You probably should give up and request a replacement.

                         

                        The only thing I would try before doing that is a BIOS recovery of 0025 using a fresh download of that file. It seems possible that the BIOS you are using is corrupted.

                        • 9. Re: DN2820FYK - More Issues
                          MrMitch

                          I tried this with a FY NUC and an HP 23" HDMI monitor and don't see the issue. I don't have Plex so I used VLC to do the same thing and it worked correctly. Make sure you have the latest BIOS (0032) and drivers for Windows 8.1.

                           

                          As far as entering Visual BIOS, using the jumper in 2-3 position does not help. This puts the system into lockout mode so you can't enter Visual BIOS. Make sure you are in the 1-2 position for normal use. These are the pins closest to the SATA port on the board.

                           

                          There is a Power Button Menu that you can access if you hold the power button for 3 seconds on power-on. Normally there are 3 beeps you would hear but since the NUC has no internal speaker, you have to time it just right. Power on the system holding the button down and count to 4, and then release. This should get you to the menu. Then press F9 to restore default settings, then press F10 to save your settings.

                          • 10. Re: DN2820FYK - More Issues
                            jezzarino

                            brent112: I've seen this issue (number 2) across various GPUs, TVs, Receivers, etc. Look into this thread HTPC Tweaks and Fixes

                             

                            It may address your specific problem

                            • 11. Re: DN2820FYK - More Issues
                              visiter555

                              Sylvia_intel

                               

                              I think you are quite confused on what the differences are in the versions of HDMI are.  Your STATEMENT that 1.4a is the "only version which supports video and audio" is absolute nonsense.  The very first version HDMI 1.0 supports video AND audio.  HDMI 1.4a only adds "3D" support, so...

                               

                              +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

                              HDMI 1.4a

                              Release Date: March 2010

                              Specs:

                              • Added 3D format for broadcast content
                              • Abstract: An incremental change to allow broadcast support of 3D content.

                              +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

                               

                              HDMI 1.0

                              Release date: December 2002

                              Specs:

                              • Single-cable digital audio/video connection with a maximum bitrate of 4.9Gbps.
                              • Supports up to 165Mpixels/sec video (1080p at 60Hz or UXGA)
                              • 8-channels of 192kHz/24-bit audio (PCM)

                              Abstract: The original HDMI v1.0 spec was and remains sufficient for most purposes. The reason is that it is a solid backwards-compatible format that can , through PCM audio handle all of the high definition audio formats present today. The key is having a player that can decode these native HD audio formats to uncompressed PCM. DSD and DVD-audio cannot be natively sent over HDMI 1.0. What HDMI 1.0 fails to do, is account for additional bandwidth provided by Deep Color (10- 12 and 16-bit color depths). It also does not support the new xvYCC color space.

                              Practical Issues and tips: Most CableTV set-top boxes use HDMI 1.0. The maximum output for this spec is 1080p at 60Hz with 8-bit color depth. Regardless of any display of higher version of HDMI you may have, the source will always limit the maximum bit-depth potential. An HDMI 1.0 device can still pull 8 channels of uncompressed PCM audio and as is perfectly fine for most users.

                              • 12. Re: DN2820FYK - More Issues
                                sylvia_intel

                                I meant that the HDMI port is compliant with the HDMI 1.4 specification.  That is the information given on the TPS of this NUC.

                                There is additional info at the following link http://www.intel.com/support/graphics/sb/CS-034397.htm

                                 

                                Sorry for the misunderstanding.

                                • 13. Re: DN2820FYK - More Issues
                                  visiter555

                                  So any certified HDMI cable, not a specific 1.4a will work?

                                  • 14. Re: DN2820FYK - More Issues
                                    sylvia_intel

                                    The following information was taken from the TPS of this specific NUC.

                                     

                                    hdmi dn2820.JPG

                                    1 2 Previous Next