1 Reply Latest reply on Feb 27, 2014 8:09 AM by sylvia_intel

    Video detection issue after updating to 0324 (DH87RL)

    iijon

      I keep getting blank screen followed by beep code (Video error in manual) and shortly after picture reappers after loading to windows. Sometimes there is no beeps and anything do not shows up at all. Sometimes it boots up as it should be. I didnt do anything in BIOS not before update, not after. I didnt touch a single thing for real. I am using ext pci-e videocard, IGD is disabled. So what could it be?

        • 1. Re: Video detection issue after updating to 0324 (DH87RL)
          sylvia_intel

          Iijon, I am sorry to hear you are having problems with your motherboard, but let me help you.

          Please let me know which was the previous BIOS version you had installed on your motherboard?

          We can try to do some basic troubleshooting in order to get video from board.

          I would recommend you to test the system out of the chassis using minimal configuration. (Motherboard, processor, power supply and 1 memory stick). Please remove the video card.

           

          Restore BIOS default settings. Reset any customized BIOS settings. Clear all DMI event logs by setting the option to "Enable", which is located in the Advanced/Event Log Configuration section of the BIOS Setup utility.  Press <F10> to save the new settings and reboot the system.

           

          Remove the CMOS battery and leave the system without it for about 1 hour   http://www.intel.com/support/motherboards/desktop/sb/CS-010254.htm#bioschanges    

           

          Once you get video form the board, without using the video card, you can try to reinstall the previous BIOS version of our board (0323)