5 Replies Latest reply on Jan 7, 2011 9:33 AM by

    DP43TF boot problems

    lloydpb

      I have just installed a DP43TF boatd and it is running fine. However on some boots it displays a message in the bottom right hand of the screen and freezes.

      Sometimes BC, sometimes BA and sometimes EB. When it doesnt freeze it just goes through these codes very quickly and then loads XP fine.

       

      Is this a problem that can be easily solved?

      Thanks,

      Lloyd

        • 1. Re: DP43TF boot problems
          Aryan2411

          Hi there,

           

          Well these code are the POST code, if you check on the Technical Product Specification, you can verify these post code meaning, like

           

          BADetecting presence of a removable media (IDE, CD-ROM detection, etc.)

          EBCalling Legacy Option ROMs

          BCEnabling/configuring a removable media

           

          http://www.intel.com/support/motherboards/desktop/sb/CS-025434.htm

           

          These can happen due to several reasons like:

          usb key connected on the machine

          sd card in the card reader

           

          For the boot problem try these steps:

          Bios Settings:
          Advanced>> Hard Disk Pre Delay >> No
          Advanced>> Peripheral Configuration >> Disable the eSATA Port. (if any)

           

          Go to Boot Menu
          Boot Menu: Advance
          Boot Priority: Hard Disk Drive First
          Boot to Removable Devices Disable
          Boot to Network Disable
          Boot to Optical Device Disable
          USB Boot Disable
          Boot USB Device First Disable
          USB Mass Storage Auto

           

          All the best,

           

          Regards,

          Aryan

          • 2. Re: DP43TF boot problems
            lloydpb

            Aryan,

            Thanks for the reply. I have done as you advised andhave noticed an improvement.

            However from a cold boot the board always stops showing BA, and will only go through the complete process to windows logon if i press the reset button.

             

            I have tried leaving it at the BA stage for some time but if it stalls at this point it never gets any further without a reset.

             

            Any ideas would be appreciated.

            Thanks,

            Lloyd.

            • 3. Re: DP43TF boot problems

              Hi lloydp,

              Did you manage to sort the issue?

              Thanks,

              Taras

              • 4. Re: DP43TF boot problems
                Herb

                Try hitting F10 and make shure you are booting from hard drive, or gonig in to utilities hit F2 and make sure the hard drive is first boot device.

                • 5. Re: DP43TF boot problems

                  I have same problem with DP43TF, but after keep trying reinstall and than modiffied the bios finaly I made it.

                  You should disable core multiplex in bios set up, normaly it  is suppose to be enable but no other way.

                  Booting start up normal but only can read one core this make the next problem, the system runing unstable.

                  Anyway I stiil can use it until the next bios update come.

                  for information my hardware specification is:

                  - Bios ( lates ) RKG 4310H.86A.0086.EB

                  - Intel Quad Core

                  - 4GB DDR 3 ram

                  - 1GB DDR 3 vga

                  - 500GB Seagate HDD

                  - Windows7 Ultimate OS


                  I was thinking that there is some bug in the BIOS, and I hope Intel dev team should be fix this problem for the next BIOS update.


                  ThanX.