2 Replies Latest reply on Feb 18, 2014 9:59 PM by AhmedAli68

    open GL 2 not supported error!

    AhmedAli68

      This error appears when i try to use some applications like Angry Birds and Bluestacks on win 8.1 and win 7 and sometimes it says open GL 1.4 not supported

      on win XP my graphics is Intel® Q43/Q45 version 6.14.10.5420 and it works well with no open Gl error.

      I tried to update the drivers with many drivers update utilities but it all said i'm up to date. with Intel update utility on win 8.1 it doesn't detect the graphic card so i don't know which driver I should install and when i use the same driver which i use on XP it says it doesn't support that windows so i installed other drivers from the download center but it all said my PC doesn't meet the minimum requirements to use it!!

       

      what shall i do?