2 Replies Latest reply on Feb 14, 2014 6:46 AM by OllieB

    D3410WYK Power button no longer working

    OllieB

      Dear All,

       

      Yesterday I was changing some BIOS settings (version #23) in an attempt to allow my NUC from being started using a remote. During the changing of the various parameters my wired keyboard stopped working and a few moments later my mouse also stopped responding (or the Visual BIOS user interface froze). The only possible action was to power off the NUC using the power button.

       

      However I am NOT able to start the NUC again. The green light under power button is shown, but the button no longer responds! To make matters worse, wake up on lan does not work (so the iOS app cannot be used) and my remote does not work, neither does the keyboard or mouse.

       

      In short I am now unable to power on the NUC at all.

       

      Via Google I found the instructions on how to peform a BIOS recovery, but unfortunately that still requires a properly functioning power button (I tried many times).

       

      I have briefly attempted to remove the motherboard from the case (for disconnecting/connecting the CMOS battery) but I am not that handy and the board seems to be quite difficult to pry out.

       

      Is disconnecting/connecting the CMOS battery a solution for the above problem or should I just return the NUC to the vendor for a replacement or repair??

       

      (strange that the NUC is designed in such a way that the power button no longer works when the BIOS is corrupted without an easy way to fix this - ps I do not consider removal of the board etc an easy fix)

       

      Hope somebody can offer some advise

        • 1. Re: D3410WYK Power button no longer working
          sylvia_intel

          OllieB, I am sorry about your issue, however we can try to perform some troubleshooting. That way we will know if replacing the NUC would be necessary.

           

          Since you have BIOS version 0023, we can try to reinstall the original BIOS v0018.You would need to do this using the BIOS recovery method.  http://www.intel.com/support/motherboards/desktop/sb/CS-034524.htm

           

          If this behavior persists please contact our Warranty Department so they can help you replacing your product http://www.intel.com/p/en_US/support/contactsupport

           

          Please take into consideration that if the product was purchased less than 1 month ago, you would need to RMA your NUC through the place of purchase.

          I recommend you updating the BIOS of the new NUC, but please install each BIOS version available.

           

          -----

           

          EDIT: Some information posted here was not completely accurate as it was intended for older Intel® NUC models. For more information about the BIOS jumper please refer to pages 49-50 of the Technical Product Specification.

           

          joe_intel

          • 2. Re: D3410WYK Power button no longer working
            OllieB

            Dear Sylvia,

             

            Many thanks for your response and the suggestions made. I did point out in my initial post that I already tried to perform a BIOS recovery but as the power button does not work I was unable to start the NUC.

             

            The jumper setting 2-3 is new to me as I did not find this om my search of the Internet.

             

            However last night I have managed to remove the motherboard from the case disconnect & connect the CMOS battery and put it all back together without breaking anything. After that exercise the power button worked again and I have since then upgraded to the new version of the BIOS.

             

            Thanks for your help. I will post the 2-3 jumper solution on the xbmc forum as there are more users with this problem.