2 Replies Latest reply on Feb 16, 2014 11:43 PM by Ostego

    Server 2012 R2 efi installation




      I am currently trying to install windows 2012 R2 on an Intel S5520HC with a RS2BL080 Raid controller. I have 6 x 2TB drives configured in RAID 10 and due to the size of the array I have to use EFI to install windows on a GPT style partition table. The issue I have is that the installation fails at copying windows files during installation process. I have tried enabling EFI optimised boot and use Legacy Video as per GPT White paper found on Intel website, this causes the installation to hang at 0% during 'copying windows files' phase. If I disable optimised boot and use EFI shell to start installation I get a windows blue screen at the 'copying windows files' phase. I can install 2012 R2 with MBR partition but lose the remainder of my array.


      I have updated firmware of mainboard and raid controller and still no joy, I also found a compatibility list for mainboard and server 2012 is there but no idea if 2012 R2 would be different though I tried installing 2012 STD and it fails same place.

      Any help would be much appreciated.s