5 Replies Latest reply on Feb 13, 2014 6:43 PM by brcisna

    Raid Web Console 2 No servers were found in this host


      Hello All,


      Intel SR1560SF Server setup with hardware RAID1 / 2 disk with fresh install of CentOS 6.5  - 64 bit.

      Ver of Intel Raid Web Console 2.


      I have worked on this for two days now,and Still when opening the IRWC 2 console after searching very briefly " No server was found in this host"

      The Console does display the correct machine ip address in the console when searching.

      Have used RedHat/CentOS for about 10 years now,So very familar with file locations,and depedency installing etc.
      I have read the Raid Web Console  README.txt file many times,,and installed all the extra .i686 rpms as required.

      Have read were on older versions of IRWC it would only use the highest nic,,if the board had two active nics. this is not the case on mine,,I have disabled,,re-enabled nic 1 and Nic 2.


      I have never seen a good rundown,on what ports at a  minimum need to be listening/running for example when I run  netstat -tlnp ?

      I was fairly certain this would be a challenge with the having to add i686 rpm's to an x86_64 system,but thought I would have had it going at this point.

      Is it mandatory to have the Intel specific hard drive sas drivers,,for the the right hooks for the Web Console?
      This CentOS  install installed the native CentOS mpt2sas driver which is actually what Intel driver bundle installs?


      Thank You,