2 Replies Latest reply on Apr 17, 2014 10:47 AM by Twonaiver

    Issue with i7-4930k

    quartertwelve

      Hello,

      Here's my system:

      Corsair Obsidian Series 650D Mid Tower ATX Computer Case  

      Hyper 212 CPU Cooling Fan
      2x  2TB SATA 6.0Gb/s Hard Drives

      ASUS Sabertooth X79 Motherboard
      G.Skill Z-Series 16GB (4x4) DDR3-1866 Memory

      ASUS GeForce GTX 770 Video Card

      Intel Core i7-4930K 3.4 GHz LGA 2011 Processor
      LG DVD Writer

      LG Blu-ray Writer
      Corsair 750W Power Supply

       

      The program Flash Professional CS5 keeps on crashing, leading me to think there's an issue with the processor.

       

      I ran PIU/cpu diagnostics nad it failed almost immediately: 

       

      Detected CPU Frequency is --> 3.44514

       

      CPU Frequency Passed!!!

       

      --- FSB NOT Supported on this Processor ---

      --- Running Base Clock test ---

       

      Detected Base Clock --> 101

       

      !!! --- Base Clock test   Fail --- !!!

       

      The IPDT Version = 1.29.0.0.MP-17-11

       

      Can someone explain this to me?

       

      My BIOS is up to date.

      Intel Processor Identification Utility identies my processor just fine.

      Fans are clean, they're pretty new.  No erratic noise.

      There is no overheating.

      I'm told there is enough power.

       

      I've ran Prime95 multiple times with inconsistent results:

                                                The first trial, I had a worker fail after 4 hours and 37 minutes.

                                                The second trial, I ran it for 4 hours without a problem.

                                                The third trial, I had a worker fail after 1 hour and 43 minutes.

                                                The fourth trial, I ran it for 7 hours and 19 minutes without a problem.

                                                The fifth trial, I ran for 13 hours, had a worker fail after 5 hours and 6 minutes.

       

      So with all that said, are there any suggestions?  Can someone please help me with this?  I've been at this for a while now and still haven't come to a solution.  Really could use some help.  Thank you.