2 Replies Latest reply on Feb 10, 2014 2:49 PM by ChuckMountain

    New D34010WYK will not boot

    ChuckMountain

      Just bought myself an Intel NUC D34010WYK to replace an aging HTPC and get rid of some clutter.

       

      Anyway I can't get it to boot so am trying to work out what is wrong.

       

      I have set it up with a 4GB Crucial CT51264BF1339J which is a 4GB DDR3 - 1333 1.35V SODIMM.  I had originally thought I had ordered one of the ones on the approved list but it was late and night when I ordered so this one doesn't appear

       

      Additionally it has a Kingston 64GB SSDNow mSata card in it.

       

      I have tried hooking mini HDMI to HDMI to a monitor and additionally through same lead with HDMI - DisplayPort adaptor to different monitor.  Both monitors work normally.

       

      With the cover off I can see that the blue hard disk light is solid and green light is also solid.  No triple flashes suggesting memory failure.

       

      I tried some alternate memory also 1.35V that I happened to have but still nothing and in different slots and pairs etc...

       

      Is it that sensitive to memory and getting exactly the right type or should this have booted?  I have seen lots of pictures with non approved memory but thought this might be the culprit.

       

      It could be that it booted but for some reason my HDMI lead is faulty, because its mini HDMI and Displayport I don't have any other adaptors to try.

       

      I notice if I plug the Ethernet port in then I get a green light on one side but presumably because its a new one its not requesting IP or anything,

       

      Anybody got any ideas, is there a fault or should I just buy the approved memory and see if that works.

       

      Is there any emergency boot disks (USB) that would be able to boot and see if I can ping it to see if its just a faulty lead after all.

       

      Any help would be appreciated.

        • 1. Re: New D34010WYK will not boot
          sylvia_intel

          ChuckMountain, I’m sorry to hear that you are experiencing this kind of issues on your new system.

          Please let me know if you are able to access the BIOS?  It will be important to check which the current BIOS version is? Then, you can try to install a newer one.

           

          There are customers reporting "not boot issues" when a USB 3.0 is connected to the NUC. You can check the following thread for any additional information   D34010WYK does neither boot from USB 3.0 nor boots with plugged USB 3.0 drivehttp://

           

          If the issue persists you can contact and if you need to replace your product, please get in touch with our Warranty Department so they can help you: Contact Support

          • 2. Re: New D34010WYK will not boot
            ChuckMountain

            Hi,

             

            I have made some progress in the last hour.  I actually tried a new HDMI cable after trying the old one with a Sony camera as it didn't work with that.  Tried some other memory and did get 3 flashes with that.

             

            I put the original memory back in that is the right spec albeit not on the approved list.

             

            So when I plugged it in the fan comes on "high" speed which I thought was the boot initially.  I then pressed the power button which then slowed the fan and would allow me into the bios.

             

            So just managed to install OpenElec on to it but the fan still runs when I power off the unit.

             

            I did try and reset the bios using the yellow jumper so am wondering if it is a setting in the bios I need to re-enable to stop the fan when the NUC is powered off.