1 Reply Latest reply on Feb 7, 2014 4:49 AM by kevin_intel

    Cannot run fullscreen applications with lower than native resolution with HDMI

    LucasBS

      New computer, and I'm having three days of head ache on this intel graphics 4600 control panel to put my rig to output on HDMI Home Theater.

       

      First I connect the cable. The notebook lowers it's resolution to something like 1200x???. The TV is off. Right click desktop and put it back to the right resolution (1920x1080).

      Good.

       

      - Now I Switch to duplicate mode, and mark the integrated screen as the primary.

      - Then I check the "Videoless audio" option in Intel's control panel for the HomeTheater HTX70 device it easily detected and identified.

       

      Me: Good. Now let's play a low resolution game.

      Intel: No. You won't !

      Me: But I choose no video output. Only Audio !

      Intel: I Don't care for you !

       

      Ok, let's set it to computer screen only.

      Result: No audio output on the Home Theater, whether the sample game worked.

       

      Let's put the clone mode back and turn on the TV (not that I want the TV in first place) !

      Voila ! Both worked.

      Wait... What are these stupid black strip on every side of the screen !?
      Ok... let's re-scale to fit fullscreen.

      Where is this option on the intel's control panel ?

      NO F*** WHERE !

       

      Now you want the Gold information ?
      THE GAME WORKED YESTERDAY !

      LET ME MAKE CLEAR HOW IT WORKED: AUDIO ON THE HOME THEATER, TV OFF, MONITOR ON, AND NO STRIPS.

       

      Would intel kindly explain How do I set things back to work ?

      Better yet: implement a decent control panel, and a decent scaling algorithm.

      Because my game should NOT be seeing that there's a TV connected, as the Integrated Screen is selected as primary on the Contr. Pan !

      And specially, because there isn't even image output for it to consern about !

       

      None of this crap used to happen on my nVidia computer !

       

       

      Driver 15.33.8.64.3345