5 Replies Latest reply on Feb 9, 2014 9:20 AM by agskaali

    Intel NUC D54250WYK won't boot, no blinking, no nothing.

    agskaali

      Hi,


      I recently invested in a NUC D54250WYK but I'm having some major problems. The first time I booted it up it was great, i was happy, smiling and life coulndt be better. Then I installed W8.1, boom, after the install the NUC crashed and it wouldnt boot, when I pressed the power button it would just start making the fan sound but no blinking light, no input on my tv, no nothing.


      I played around abit with the BIOS jumper, nothing happened. So I let it sit for a couple of hours, tried booting and it started! One week goes by, I'm happy thinking my days with troubles are over and then the NUC crashes again...


      I've now tried everything for 2 days, no respons what so ever and I'm getting frustrated.. Nothing on the activity LED, nothing on the screen, no nothing.


      Help?!



      My NUC consists of:


      2 x Kingston ValueRAM- 4 GB - SO DIMM 204-pins - DDR3L - 1600 MHz / PC3-12800 - CL11 - 1.35 V - ikke-bufret - ikke-ECC -

      EAN nr. :740617219784 - 8 GB total.

       

      Crucial M500 - Solid State Drive - 120 GB - intern - mSATA - SATA-600 -CT120M500SSD3

       

      Intel Dual Band Wireless-AC 7260

       

      Intel Next Unit of Computing Kit D54250WYK