0 Replies Latest reply on Feb 3, 2014 4:55 PM by Joel.Nolan.PSU

    Intel SCS 9 and AMT 3.x / SCCM 2012

    Joel.Nolan.PSU

      Hello,

       

      We have traditionally been using SCCM 2012 natively to provision and use AMT functionality with our Dell systems (Optiplex 755 - Optiplex 7010). For a variety of reasons, we are investigating using Intel SCS for provisioning and using Kerberos to enable the functionailty in SCCM we require.

       

      I have, however, run into a roadblock regarding some of our oldest systems (Optiplex 755s). These systems, even with the latest BIOS updates available from Dell (A22 as of this writing), are only at AMT version 3.2.60. Is there any supported way to provision these using SCS 9?

       

      Yes, I am aware of the following section from the SCS User Guide:

       

      Support for versions of Intel AMT lower than version 6.2 is deprecated. You can still use Intel SCS 9.0 to

      configure Intel AMT 6.1 and lower. But, Intel SCS 9.0 was not validated on these versions and thus the

      results cannot be guaranteed. Support agreements for Intel SCS 9.0 do not include support for issues

      related to versions of Intel AMT lower than version 6.2. The information in this guide related to these

      versions is provided for informational purposes only.

       

      But I was not even clear on how to go about this, and I have attempted several things to get these going. Does anyone have an exact procedure that works to provision AMT 3.x systems in SCS 9?

       

      Things I have tried:

      1. Various ACUConfig commands (both manual and SCCM Plugin commands). Usual error message is something like 'Driver missing or invalid' (assuming because it doesn't like the old HECI driver for the old AMT version)
      2. ACUConfig SendHello commands to initiate a hello command style provisioning on port 9971. This command succeeds but no packets from the system ever reach the provisioning server, confirmed using Wireshark.
      3. Activator.exe (deprecated tool) commands to activate the hello message interfaces (These also did nothing)

       

      Any suggestions or more information I can provide? I am thusfar satisfied with the SCS software, barring this particular issue. I understand the need to limit scope of support on a product like this, but since SCCM does not have the same issues provisioning AMT systems at this version, it seems odd that the native Intel product does not have support. Is there any manual process I can do to get these systems to provision with SCS?

       

      Thanks for your time.