8 Replies Latest reply on Mar 8, 2014 5:42 AM by WillemB2

    Supported memory not working and more trouble

    WillemB2

      My brand new NUC DC53427HYE with Windows 7 SP1 x64 and 2 x 4 GB of memory from the supported list has two major problems:

       

      1. It only gets through POST when the NUC has been off for an hour or so with the case open. If I power it up again too soon I get the 3 blinks indicating a memory error. With only one DIMM it is a bit better, but it still happens when it has been on light load for half an hour. It looks that it is getting worse with each troubleshooting step.

      I tried with: Kingston KVR16S11/4 (1600 Mhz 1.5 V) and SK Hynix HMT451S6AFR8A-PB (1600 Mhz 1.35 V). Two other brand/models that are within the specs but unsupported showed the same symptoms.

      If it gets past POST and boots, there is no problem at all. No BSOD's, it runs benchmark and burn-in tests without a complaining and also Memtest86+ does not show a single error.

      What strikes me that if load defaults in the BIOS the cooling setting is "custom" with Min. Temp: 77 °C, Duty cycle 40 and increment 13. The profiles Cool, Balanced and Quiet also show values quite different from what is advised in this document:

      http://www.intel.com/support/motherboards/desktop/sb/CS-033941.htm?wapkw=nuc+dc53427hye

       

      2. My monitor has DVI and HDMI connectors. It does not detect a signal from the NUC with a HDMI cable. It only works with DVI and a DVI-HDMI adapter plug. It also only works with the standard VGA driver in in Windows. When I install the Intel Graphics driver and reboot the image on my monitor goes away about 1 sec. after the "starting Windows" animation starts. Once this has happened I can only get it to work with my monitor by clearing the CMOS (put the BIOS in Maintenance Mode as it is called in NUCland).

      I tried the latest driver 115.33.8.64.3345 and als some previous versions.

      Windows seems to be unaware of a problem. It continues booting up and I can access it over the network using remote desktop. There is nothing in the Eventlogs that indicates a problem with the video driver. But it does show a warning id: 37, source: kernel processor power: "The speed of processor x in group 0 is being limited by system firmware" (where x is 0 thru 3) on each boot. According to some sources this is an indication of thermal problems.

       

      My feeling is that I have a unit with a hardware problem, but please let me know if you know a solution for these problems.