5 Replies Latest reply on Nov 8, 2015 11:07 AM by Amy_Intel

    Intel DZ77BH-55K and Asus Xonar Essence STX not working

    Noisr

      Hi Intel-Community,

       

      I have a problem with the Intel DZ77BH-55K MoBo. I have flashed the latest Bios 0100 but that didnt solve my problem. I have a Geforce GTX 670 running along with a D-Link DWA-556.

       

      Everything was runnning fine with the GTX and the D-Link plugged in. But when I tried to install the Xonar Essence STX things went bad. My System did not boot up anymore to Windows 8.1.

      If Windows managed to boot up, the D-Link card stopped working and the Xonar Essence was detected. When I switched PCIe-Slots it was the same thing, but this time the DWA working fine. (Despite that, just the PCIe-Slot closest to the CPU was able to run the Xonar Essence. In the other PCIe-Slots Windows did not detect it.)

       

      So in conclusion I can not get two PCIe-Cards running at once!!!

       

      I tested the same setup (GTX 670, D-Link DWA and Xonar Essence STX) with another Mainboard (AsRock Z68 Pro3 Gen3 - Latest BIOS) and EVERYTHING worked!!

       

      It has to be the Intel MoBo that causes the problem.

       

      Anyone Can help?