9 Replies Latest reply on Jul 14, 2009 4:03 PM by Aryan2411

    Problems installing Adaptec 5805 on serverboard S5000PAL. Help needed.


      Hi all,


      I am in real need of your expertise here. I have a brand new SR2500 chassis with a brandnew S5000PAL motherboard and six brandnew 146GB disks, 2 CPU's and lots of RAM. This unit boots up fine and I can see all connected devices in motherboard BIOS, and since it is brandnew I assusme everything is good.


      My problem begins when installing and Adaptec 5805 RAID controller. I see it fine during boot, and I can enter the RAID controller BIOS too (Ctrl+A). In RAID controller BIOS I can however not see any disks, thus I can not create a bootable array.


      I tried connecting the RAID controller in all 4 PCI ports, but it made no difference. I tried numerous settings in the motherboard BIOS too, but all to no avail.


      I am kind of stuck here and would bery much appreciate it if someone would provide instructions or hints.


      Thanks in advance!