4 Replies Latest reply on Feb 18, 2014 6:34 PM by LesMoss

    Cannot load OS

    tperki

      I have a NUC DN2820FYKH and am having problems trying to load Windows 7. I have loaded the latest BIOS and set to the defaults using F9. When I try to load Windows 7 from the DVD, it gets to a certain point and gives me a blue screen, and says the BIOS isn't ACPI compliant. Can anyone advise what I am doing wrong. Thanks.

        • 1. Re: Cannot load OS
          lhill

          Hi tperki,

           

          I see that you loaded the latest BIOS version - 0021 - which is good, But we have also identified certain settings that you'll need to make in BIOS before you try installing Windows 7.  Please check the document on that here: http://downloadmirror.intel.com/23573/eng/DN2820FYK_OS_install_v01.pdf.

           

          Please let me know if these steps do not work.

           

          Regards,

          Lois H.

          Intel

          • 2. Re: Cannot load OS
            tperki

            Hi Lois:

            Thank you for the reply. I had seen and applied those settings in the BIOS prior to loading Windows 7.

             

            My suspicion is that the issue is with the disk subsystem. At one point (I think with the old BIOS) that I tried loading in safe mode (gives you a list of drivers as it loads) and that is where it choked. After updating to BIOS 21, it never makes it that far - just gives me a BSOD with the ACPI error.

             

            Note, I have Windows 8 and was able to load it, but my goal is to run this system with 7.

            • 3. Re: Cannot load OS
              Bill.A

              I have the same problem with the same NUC - I get a BSOD with the ACPI error saying the bios is not fully compliant. I've tried the Intel instructions, but the bios freezes when I switch the OS choice  to Windows 7. Any help and/or guidance would be appreciated

              • 4. Re: Cannot load OS
                LesMoss

                Load the latest BIOS then follow the v02 instructions for Win 7 32bit (even if installing 64bit).