1 Reply Latest reply on Jan 31, 2014 9:48 AM by kevin_intel

    New DC3217BY rear usb ports not working??

    billy_a

      Has anyone else had issues with the DC3217BY rear USB ports not working?

      I got a new NUC DC3217BY a few weeks back and just got around to inserting my memory and msata as well as plugged in a Logitech K400r (keybd/trackpad) in one of the rear USB ports. I then tossed a USB stick with OpenElec in the front USB port and fired it up. OpenElec launches, but the keyboard nor trackpad would work.

      I then flipped the USB receiver to the front USB port and the keyboard/trackpad would work (able to get into BIOS, etc), but OpenElec would not launch.

      I grabbed another keyboard (generic HP) and noted the same thing - only the front USB port is actually working.

      Navigating through the BIOS (original ver 0032) I did note that all of the USB ports are set to 'Enabled'.

      For kicks, I have tried flipping Legacy USB support - no go.

      I disabled/enabled the USB Ports 1 & 2 (as the info claims those are the rear ports) - no go.

      I also restored all Defaults - no go.

      Reviewing the OS install guide does note to use the front port for the USB installation media and the rear ports for the keyboard and mouse, so tried that with Win7 install media on a USB stick and still no go.

      I reviewed some forums and the Release Notes for BIOS updates, but have not seen this mentioned yet and am not apt to update the BIOS for a 'undocumented' fix.

      This seems like a hardware issue, just not thinking of how else to test - has anyone else encountered such an issue?

       

      Thanks in advance!

      Billy

        • 1. Re: New DC3217BY rear usb ports not working??
          kevin_intel

          Hi billy_a,

           

          I am sorry to hear you are having problems but let me help you with this.

           

          At this point we have not received reports from other users in regards this. Honestly you have tried pretty much all steps but it seems that issue persists.

           

          The only step I recommend is trying with a Win OS as testing so we can discard software configurations but based on all the information I would say it is a hardware issue. I recommend you testing just the Win OS and if it still having issues contact your local support for further assistance or replacement in case of being necessary.