1 Reply Latest reply on Aug 7, 2009 6:41 PM by marsoutpost

    Requesting help with Q9450

    Mhslacrosse

           I built my rig last July, EVGA 790i Ultra (132-CK-NF79-A1), Intel Q9450 1333 2.66, GTX 285 SSC edition, OCZ Tech 1010w (S/N: S7231050948), Windows Vista Ultimate 64bit SP2, and I've attempted to used 2 different types of ram with this build. When I origionally built it, I was still using 2x BFG 7600 GTs, so I didnt really do any OCing seeing as how I didnt have the GPUs to make it worth it. The first set is mushkin 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model 996601 which I didnt bother trying to set to 1600 untill I got a new Graphics card. When I bought my GTX 285, I decided to try and set my memory to 1600 about 2 months later, but couldnt get them to run stable. My comp would constantly restart mid boot at 1600, or lock up once it finished loading vista at 1333. After abit more research I found out that none of Mushkin's ram was supported by any of the 790 series boards. So I then ordered 4 sticks of OCZ NVIDIA SLI-Ready Edition 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1800 (PC3 14400) Dual Channel Kit Desktop Memory Model OCZ3N1800SR4GK. Same deal with this ram, 4 sticks clocked at 1333 or 1600 my comp would lock up as soon as I would log into my user. I tried many different voltage settings, adjusting the timings, setting everything to auto, I tried using just 2 sticks and always the same results. All of this testing was done with both OCZ and EVGA tech support. EVGA finally said that it was possible my motherboard had a bad memory controller so they allowed me to send it back and they sent me a new one. I get the new board, and I still have the same issues with both the Mushkin and the OCZ sticks, EVGA later said that they did a number of test on my motherboard I sent back to them and the board turned up flawless. They said they were able to OC 2 different processors and 6 different types of ram with no problems. They told me that its possible that I am just unlucky with the ram I had or that it was possible that I should talk to Intel about a possible processor problem. After returning the OCZ sticks for a refund, I ordered 8g of Patriot Viper 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model PVS34G1600LLKN, which came highly recommended by reviewers and EVGA.

       

           All of the ram I have used has been tested and no problems turned up. If I end up having the exact same issue with these Vipers, does anyone know if its possible that this could all be caused by a problem that my processor might have? Any available help would be much appreciated, thank you.

        • 1. Re: Requesting help with Q9450
          marsoutpost

          I used to have the same problem with my EVGA 790i ultra mobo running a Q9550 quad core.  I started out running my mobo's FSB and memory at speeds of 1333 mhz, which worked just fine.  Then I started playing with increasing the clock speeds to 1600 and sometimes beyond successfully, then all of the sudden I could no longer run at 1333.  The computer would boot, I could log into vista and within about 5 seconds the computer would hang.  If you can get your machine to the point where it has booted and you log in, then it isn't a BIOS configuration problem or memory issue exacly, it is a problem that occurs with the Nvidia control panel software (and I consider it a flaw).  If you used the Nvidia control panel software to adjust your clock speeds in the BIOS (which I did) you may have noticed that when you closed the control panel it asked you if you wanted to save the settings because they had changed.  If you clicked "yes" then the Nvidia control panel automatically created a default system profile which in turn gets loaded after you log in.  This causes a problem because if the settings are wrong (i.e incorrect memory frequencies) or have changed (you saved them at 1600mhz FSB and try to boot at 1333 mhz) then your machine WILL hang.  You can change frequencies all you like in the system BIOS and successfully boot to a login prompt or autologin, but when the computer loads the Nvidia control panel settings upon entering the vista desktop environment it will hang because it is trying to change the clock frequencies on the fly (BAD!!!).

           

          What I did to correct the issue:

           

          1. Set my computer BIOS to known good clock frequencies:  1333MHZ fsb with memory setting linked and synched.  Set the memory to automatically adjust latency settings, which for my Crucial Ballistix was 9-9-9-28 and 1.9 volts.

           

          2.  Then booted my computer and when the vista desktop loaded I IMMEDIATELY (you have to be quick) went into my Nvidia control panel (using the quick launch button in the task bar or another shortcut), selected "Profile policies" which is in the "Performance" group, and unchecked the box next to the first line of instruction under "Rules" (this is the one that says "Load this C:\Users\Jonathan..etc\osbootpf.nsu WHEN the system first starts Windows") Profile Policy.jpg

           

          If you can successfully uncheck the box BEFORE the computer hangs then you are in luck (it took me a couple tries).  You should be able to adjust your settings within the BIOS and boot your computer successfully .  Otherwise you are looking at reinstalling your operating system, because even if you boot into safe mode the computer will still load the Nvidia control panel and the default system profile.  (There is no escaping it once it has been set).  To avoid that problem in the future do not let the Nvidia control panel save your frequency settings unless you plan on using them all the time.