2 Replies Latest reply on Mar 19, 2010 8:09 AM by v.kamphuis

    DG41RQ BIOS AND CARD READER CONFLICT

    carlosz

      Hi, i've bougth dg41rq boards for desktop machines, and the the boot process is slow and ramdom, sometimes it delays 30 seconds and others 1 minute or more but never as it must be (quick), just appears a number 51 then 50 and finally the EB code........ after doing several hardware tests i found that the problem was caused by the card reader itan15smr, so i tried anything possible setting the BIOS config, even i updated to the 0010 bios release (the board had the 0009 release). unfortunately nothing worked, the bios seems no to respond to boot priority nor even the config of booting on removable devices deactivated. I hope that a new bios release could fix this, because i have a lot of card readers itan and dg41rq also.

        • 1. Re: DG41RQ BIOS AND CARD READER CONFLICT
          v.kamphuis

          It's an old post, but have almost the same problem.

           

          The system hangs with code 51 and doesn't boot further, when the cardreader is attached and even an USB stick give the problem.

          What i noticed is that with an USB Stick: The activity LED of the USB stick is blinking constantly.

           

          Also another strange thing is that it happens like 5 of the 10 Boots runs for example. The other 5 boot runs i have no problems.

           

          BIOS is up to date (013). Any known solutions for it or does have more people the same problem?

           

          Message was edited by: v.kamphuis

          • 2. Re: DG41RQ BIOS AND CARD READER CONFLICT
            v.kamphuis

            Ok after days of trying.

            I've replaced the motherboard and it looks like that solved the issue.

            Also after a few days I had some other problems. Seems like 1 of the memory modules was faulty.

             

            But the issue above appears to be a faulty motherboard, after changing it the issue was solved.

            Will test the motherboard with some good memory. If the problem remains, it's for sure, The motherboard was causing it.

             

            Otherwise I'll post it here.