2 Replies Latest reply on Feb 1, 2014 7:11 AM by ToLI

    S2600CP Dangerous ESRT2 RAID driver v.15.04.2013.1016

    ToLI

      A have 4 sas drives in raid10 in ESRT2 (Lsi) mode. Windows server 2008R2

       

      After installing the latest driver v.15.04.2013.1016, no drives are found on boot up.
      Download Center
      A hade to manually replace the raid driver in Winpe mode back to v.
      15.01.2013.0115 to get the server running again.

      What's up with this, the driver is WHQL

       

       

      //Tomas

       

        • 1. Re: S2600CP Dangerous ESRT2 RAID driver v.15.04.2013.1016
          john_s@intel

          Tomas,

           

          The Fixes/Updates for driver version 5.04.2013.1016 don't seem too complicated:

           

          Version 15.04.2013.1016 update

          1. Package updated to include WHQL

           

          Version 15.04.2013.1016

          1. SWR 1.34 release package.

          2. PnP ID's added for several platforms

          3. Several minor issues resolved

           

          Version 15.02.2013.0414

          1. SWR 1.32 release package.

          2. PnP ID's added for several platforms

          3. Several minor issues resolved

           

          We haven't heard of other outstanding customer difficulties. What hard disk drives do you have installed? Is your operating system installed on the disks that disappear with firmware version 5.04.2013.1016? The reason I ask is it would be beneficial to see if there are any log entries shown within the RAID Web Console 2 application. Without any information to troubleshoot this, its hard to determine the cause.

           

          Regards,

          John

          • 2. Re: S2600CP Dangerous ESRT2 RAID driver v.15.04.2013.1016
            ToLI

            Hi

            Hera is some more information on the server.


            Server:

            Bios: SE5C600.86B.02.01.0002

            BCM: 1.19.5018

            ME: 02.01.07.231

            SDR: 1.10

            Embedded LSI Adapter:

            Bios: SCU.11.11182123I

             

            IRWC2_2.pngIRWC2_1.png

            IRWC2_3.png

            //Tomas