6 Replies Latest reply on Dec 20, 2009 8:20 AM by xB2Spiritx

    DP35DP will not post with 8GB of RAM

    Vocalpoint

      Morning,

       

      I have a very stable DP35DP in use in my recording studio. It is running Vista 64 SP1 with a Q9550 with 4GB of Mushkin HP2-6400 memory. When I purchased the RAM last August - I bought 8GB to ensure all sticks were matched and only installed 4GB to start my 64 bit journey.

       

      This config has been in use for well over a year with no blips whatsoever.

       

      This past week as part of my standard "tech refresh" - I needed to upgrade a hard drive and I though Iit would be a good time to get that extar 4GB in place so I installed it. However - upon restarting the machine - it would not post - nothing onscreen...no warning beeps (like may a faulty stick of RAM) just a flashing cursor. Removing the additional 4GB - results in a perfect startup.

       

      So - what's the deal? I know this board supports 8GB...and I know this Mushkin RAM is sound and has the right timings etc to work properly. What am I missing? Any tips or suggestions would be most appreciated.

       

      Cheers!

       

      VP


        • 1. Re: DP35DP will not post with 8GB of RAM
          frank8888

          Hi, there

           

          Have you ever tried to upgrade the BIOS to 0407 or above?

          According to the BIOS ReleaseNotes, BIOS version 0407 or above can fix a problem where system would boot slow with 8GB of memory in the system, and booting to a 64bit OS.(http://downloadmirror.intel.com/17260/eng/DP_0517_ReleaseNotes.pdf)

           

          Thanks,

          Frank

          • 2. Re: DP35DP will not post with 8GB of RAM
            Vocalpoint

            Frank,

             

            On the BIOS front - I have been relentless in keeping this board current. It's running the latest and greatest - which is 517 if I am not mistaken. So - no issues with the BIOS as far as currency goes. Tis a mystery on what exactly is happening here....

            • 3. Re: DP35DP will not post with 8GB of RAM
              Pecorino

              You have PSU ? how many Watt?

              Please look also very carefully your board for capacitors problems- leakage...unusual appearance etc.

              Generally, it is probably a BIOS problem. They (Intel) do these things very often- with new BIOS many problems solved-new appears+ old returns.

              They are "famous" for the quality of their BIOS... especially the last 3-4 years.

               

              I'm afraid that, the things lately are so bad, that even in the new boards the poor "consumer" is frightened to do BIOS "upgrades"- the chance something to goes wrong is almost 95%. You never know which problems will be solved, which will appear again, which new problems will "show face". Problems you never had before... .

              • 4. Re: DP35DP will not post with 8GB of RAM
                Vocalpoint

                Odd thing is - a quick google search will reveal others running 8GB of RAM in this board...so it can be done. I am thinking I may pull the 2 sticks in there right now (known good) and fire the 2 newer ones in and see if it boots properly. That will ensure the RAM is not the culprit. I have every BIOS issued for this board and may even backtrack thru a few older ones to see if I can get somewhere on an older BIOS....

                 

                Regarding the PSU - yes - it's a rock solid Corsair 600 watt...definitely not a power issue...

                 

                But there is a problem here somewhere...and I will find it! Or get another board.....:)

                 

                Any other advice on what to look into would be appreciated....

                 

                Cheers!

                 

                VP

                • 5. Re: DP35DP will not post with 8GB of RAM
                  Vocalpoint

                  Just an update on this one - the new RAM sticks were faulty. Now running 8GB of RAM successfully with BIO 572.

                   

                  Cheers!

                   

                  VP

                  • 6. Re: DP35DP will not post with 8GB of RAM
                    xB2Spiritx

                    Cheers,

                     

                    thats great that you resolve your ram issues..

                     

                    well i recommend Crucial Ram's for hardcore gaming and multimedia heavy users.

                     

                    I have a Crucial Ballistix Ram DDR2 800 2GB x2 runnign dual channel on 5,5,5,18..

                    it works great!!