9 Replies Latest reply on Aug 11, 2016 4:55 PM by mikec_intel

    Trim Support in Raid 0 but not Raid 1?

    bunbun22

      trim Hi everyone, I have tried to find my answer on internet for almost a week but I can't find answer to it.

       

      I have installed a computer using Gz-Z87X-ud5H motherboard.....and 2 X 512g Samsung 840 pro...

      which use intel chipset for raid...

       

       

      I would want to have trim enable in Raid 1, but doesn't matter how I do it, it doesn't seem to work (I use trimcheck-0.5)

       

      so what I did is, I setup 200g in Raid 0, as system drive...and rest (376gX2) in raid 1....I installed windows 7 64bit..

       

      After install all the bareminium drivers, I run the trimcheck-0.5....on the system drive (C drive in raid 0)

      it shows Trims is working.....

       

      But in D drive, where raid 1 of 376g......even after wait for 5 min and reboot, the trimcheck shows that trim is not working.

       

      Has anyone successfully enable trim in Raid 1, or M I just doing something that is not going to work at all??