13 Replies Latest reply on Feb 3, 2014 4:13 AM by kevin_intel

    DZ87KLT-75K: Cannot upgrade to BIOS 0447

    Zorlac

      I currently have BIOS 0346 that came with ME firmware 9.0.20.1447.

       

      I upgraded to ME firmware 9.0.30.1482.

       

      Now I cannot upgrade to BIOS 0446 or 0447 because the ME firmware in these releases is still 9.0.20.1447.

       

      The error I receive while the BIOS update is flashing the ME firmware is:

       

      "FW Update Sample Application ERROR FwUpdateFullBuffer [failed!]

      Flash update failed!

      Technical information: (0x8000000000000015, 1566)"

       

      My understanding is that ME firmware only allows upgrades, not downgrades.

       

      Please release a BIOS 0448 with at least ME firmware 9.0.30.1482 or newer so I can benefit from all the other fixes included in the BIOS package.

       

      Thanks!

        • 1. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
          kevin_intel

          Hi Zorlac,

          I am sorry you are having this problem but let me help you.

           

          Please note that I have tested a demo next me model DZ87KLT-75K and I updated the ME 9.0 and then I updated to bios version 0447 but everything was working fine for me. Check image attached.

           

          I recommend you Clearing the cmos in your board by removing the battery for about 20 minutes then access the bios and reset the default settings by pressing F9. Once you have done this, proceed with the Bios update.  

          • 2. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
            Zorlac

            Thanks Kevin...I will try this next and report back.

             

            Just to be clear...did you update the ME firmware or driver? I am talking about the ME firmware. The BIOS includes 9.0.20.1447 which is older than the firmware I have of 9.0.30.1482. I am guessing that the BIOS update fails at the ME firmware update phase because ME firmware cannot be downgraded.

            • 3. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
              Zorlac

              Okay, I removed the CMOS battery for over 20 mins, booted into the UEFI interface and reset all settings, rebooted back to the UEFI interface and attempted to upgrade to BIOS 0447. I received the same exact error.

              • 4. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                kevin_intel

                Hi Zorlac,

                 

                At this point since you have tried installing the version ME 9.0 I recommend you installing the latest ME version 9.5. Here you have the download link:

                https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23276&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=

                 

                After doing this installation you can try doing the Bios update again. In the case that the bios update still failing, I recommend you contacting our local support for further instructions or possible replacement.

                • 5. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                  Zorlac

                  Kevin, I just wanna make sure we are both on the same page.

                   

                  There is ME firmware and ME drivers.

                   

                  My problem is that I upgraded the ME firmware a while back. ME firmware apparently does not allow downgrades and that is why this new BIOS package is failing.

                   

                  It expects that I have ME firmware 9.0.20.1447, but I have 9.0.30.1482. When it tries to install 9.0.20.1447, it fails because downgrades are not allowed...they are locked out. This has nothing to do with the ME driver (and yes I have the latest ME driver installed in Windows 8.1).

                   

                  Can you submit a ticket and/or contact the BIOS dev folks and ask them what I can do in my situation? I either want to force downgrade my ME firmware to allow the new BIOS install, or I would like a new BIOS build with ME firmware 9.0.30.1482 or newer.

                   

                  Thanks again for all your help!!

                  • 6. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                    stephenb.b.r

                    Hey Zorlac

                     

                    You could try updating or downgrading your BIOS by using the recovery method, the method requires you to open the casing then on your motherboard locate the BIOS configuration jumper, after you've found it remove it.

                     

                    The above should be done this way

                     

                    1: Get the desired BIOS 0446 or 0447 in .BIO version from Intel website save it on a USB stick

                    2: Switch off PC, make sure all power is gone from the motherboard

                    3: Remove the BIOS configuration jumper

                    4: Plug in the USB stick

                    5: Switch on the PC

                     

                    Then the board will locate the .BIO in the USB stick and it will start the process and finish automatically

                     

                    Note that once you are on BIOS 0446 and above you can not downgrade BIOS to lower versions Eg 0346

                    the BIOS will remain at 0446, so if you are at 0447 it is possible to go back to 0446 but not lower than that.

                     

                    Report back if this helps

                    • 7. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                      Zorlac

                      Yes, I tried that method as well several times and it never gets past POST code 31. I looked this code up and it means:

                       

                      31

                      Crisis Recovery has initiated by software (corrupt flash)

                      • 8. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                        kevin_intel

                        Hello Zorlac,

                         

                        I am really sorry to hear you are still having this problem.

                        At this point, since you have tried all steps and issue still persists, my recommendation is to contact your local support

                        • 9. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                          Zorlac

                          I contacted phone support and wow was that ever painful.

                           

                          They cant warranty the system board right now because there is no more available. Apparently there are two version of this board...revision 304 (mine) and a revision 305. Both are no longer available.

                           

                          Sounds like you guys are really washing your hands of the system board business ASAP.

                           

                          It really is too bad because I have used your boards exclusively for builds for almost 15 years.

                          • 10. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                            Zorlac

                            I decided to contact warranty support again, but this time via chat. MUCH better experience. I was told the revision 305 is supposed to be in stock Wednesday. I will be contacting them tomorrow.

                            • 11. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                              kevin_intel

                              I am really sorry for the experience you had but I hope this will be solved soon. 

                              • 12. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                                Zorlac

                                Received my RMA board. I have done a full clean reformat with Windows 8.1 Pro x64, latest patches and latest drivers. Good news and bad news...

                                 

                                Good:

                                - Board is a rev 305 instead of rev 304

                                - Board appears to be new

                                - Board allowed me to upgrade BIOS to 0447

                                 

                                Bad:

                                - PS/2 port still doesnt like my Filco keyboard. It worked once at POST to get me into the UEFI interface and then once in there it quit and hasnt worked since. I have to use USB. (I have a separate thread for this).

                                - My nVIDIA GeForce 780 Ti GPU is only detected as a PCIe 1.1 x16 card running at 2.5GT/s instead of PCIe 3.0 x16 running at 8GT/s. Running the render in GPUZ does not change this. I never had this issue before. (I will start a new thread.)

                                - Having issues with the board randomly only seeing 8GB of RAM instead of the full 16GB. I never had this issue before. I use a XMP profile for 1600MHz which is supported by the board and always worked fine before.

                                • 13. Re: DZ87KLT-75K: Cannot upgrade to BIOS 0447
                                  kevin_intel

                                  Hi Zorlac,

                                   

                                  The assistance will be provided at the following link:

                                  https://communities.intel.com/thread/47880