1 2 Previous Next 24 Replies Latest reply on Aug 5, 2015 3:28 PM by anderssv

    DC53427HYE hangs at Intel bios logo when USB 3.0 DAS is connected

    GregH

      DC53427HYE with latest RKPPT10H.86A 0030 Bios

      8GB memory

      120GB Intel msata SSD

      Windows Server 2012 R2

       

      This is a manifestation of the same issue described here. 

       

      Re: D34010WYK does neither boot from USB 3.0 nor boots with plugged USB 3.0 drive

       

      The DC53427HYE NUC will hang at the Intel bios logo and not successfully boot from cold or from a reboot when a USB 3.0 disk is attached to the USB 3 port.

       

      I have tested and confirmed the issue with both an unpowered Iomega EGo USB 3.0 hard disk and an externally powered WD Essentials external USB 3.0 hard disk.

      Extensive testing over the weekend with UEFI enabled and disabled in the bios settings produced  the same hanging at Intel bios logo result.

       

      My testing also found that if the attached USB 3.0  disk is completely blank with no partitions (Primary or Extended) configured, the system will boot from cold and reboot successfully into the OS on the msata SSD.

       

      This clearly points to the issue residing in the NUC bios at cold boot/reboot  time.

      It is *not* an issue with the OS running on the platform. Both disks hot plug successfully when the OS is running.

       

      Please fix. The NUC is unusable until I can get it rebooting stably with external USB 3.0 attached storage.

       

       

      Regards

       

      Greg

        1 2 Previous Next