1 Reply Latest reply on Jan 20, 2014 1:48 PM by joe_intel

    DP45sg bios not updating

    Annuraj_keshri

      hi friend i am facing a big problem.. i am unable to update bios... i tried .exe update unsuccessful then .iso in that also unsuccessful.. tell me what should i do to update, last one is USB update but i tried some 5 to 6 time but maybe i am doing wrong something so pls tell me step by step process. Intel has provided step by step solution to update via USB but i guess its very old procedure...


      what problem i am getting :---------


      sometime i face ram problem but i checked twice with other system.. ram working perfectly.


      i have transcent 1333series 2x2 4gb

      using windows xp sp 3 so most of the time i get beep sound after some 4 to 6 sec . frequent and my system gets hanged .. after some min it works normal way but for the most of the time i face same issue.


      i am using same system. kindly help me thank u

        • 1. Re: DP45sg bios not updating
          joe_intel

          I am sorry to read about your issue. These are some recommendations for BIOS updates:

          • As a best practice we suggest updating incrementally skipping every few versions instead of just attempting to flash to the latest version right away.
          • You may reset the BIOS settings to default, or remove power and CMOS battery for 20 minutes before trying to update BIOS again.
          • Try using a single memory stick during the update process, if having memory compatibility problems.
          • The BIOS recovery or F7 methods may work better for you (using .BIO file): Desktop Boards; BIOS update instructions