5 Replies Latest reply on Jan 28, 2014 3:14 AM by nhb123

    Case Fan 1 stuck at 100% P4308XXMHGC with S2600CP4

    nhb123

      Hi,

       

      I have updated the BIOS etc with the UEFI bootloader and updated the SDR/FRU which detected my chassis.

       

      I have tried changing the fan order, when I remove a single fan the PSU fans spin up as do the other 4 case fans (chassis open held down), the system is horrendously loud with fan 1 at this level permanently. Interestingly the rest of the fans all seem to be behaving normally.

       

      I have loaded the UEFI SELVIEWER and even as I am plugging in and removing the fans and refreshing the log there's nothing in there at all.

       

      Would really appreciate some help. I also have the exclamation mark permanently lit on the front of the case but I'm not sure what that means.

       

      Thanks

        • 1. Re: Case Fan 1 stuck at 100% P4308XXMHGC with S2600CP4
          edwardzh

          Did you try to switch fan connectors on the board and see if it's always FAN1 that runs at 100%? Which version of SEL Viewer did you run?

          1 of 1 people found this helpful
          • 2. Re: Case Fan 1 stuck at 100% P4308XXMHGC with S2600CP4
            nhb123

            Hi edwardzh,

             

            I downloaded and ran the latest version from the Intel site from a memory stick in EFI boot mode. I made sure I got the right one for my board. Download Center

             

            I've read the instructions more closely (not all that clear!) and SEL Viewer is currently loading but it has been in this state for around 20 minutes. How long should this normally take please?

             

            I entered:

            fs0:

            mode 100 31

            selview

             

            20140120_102716_resized.jpg

             

            The case is also giving me several beeps on POST but seems to boot fine, sounds like dot dot dot - dash dash. I'm not sure what that means.

             

            After 20 minutes waiting for SEL Viewer to load I powered off and swapped FAN1 and FAN2 headers, swapping them back to normal seems to have fixed the problem with the fan for now, I have power cycled and seems ok - a strange fix but thank you.

             

            I've started SEL Viewer again and have the same problem waiting for it to load at the moment, any ideas please?

             

            I also now have a blinking green light on one of the power supplies, can anybody confirm what this means? EDIT - I see this just means the PSU is sitting in a cold redundant state so the only problem is getting SEL Viewer to load now.

             

            Thanks

            • 3. Re: Case Fan 1 stuck at 100% P4308XXMHGC with S2600CP4
              edwardzh
              1 of 1 people found this helpful
              • 4. Re: Case Fan 1 stuck at 100% P4308XXMHGC with S2600CP4
                nhb123

                Thanks this worked eventually. I used a back USB port and left the files in the folder structure and cd'd to the directory rather than putting the contents of the one folder on the stick. It's weird that I couldn't find this much newer download on the site though.

                 

                I eventually found the source of the fan problem after it reoccurred:

                 

                20140127_103501_resized.jpg

                 

                Nothing helpful in SELVIEWER pointing out the problem though!

                 

                Hopefully I won't have to disassemble the entire thing and this cable can just be replaced..