4 Replies Latest reply on Jul 9, 2009 1:41 PM by Prefer_AMD

    DP45SG firmware flash

    cvstealth

      I currently have a DP45SG that I am trying to flash the firmware on but continues to fail. I have installed Windows without any issues and the setup is not configured with any type of overclocking configuration. The memory timing is currently 6-6-6-15 and the FSB is running at 800MHz. Within Window the system seems relatively stable with the latest drivers. The BIOS revision that came with the board when I bought it is revision 88 (verified with CPUZ) and I am trying to install revision 116 (latest). I have tried flashing the BIOS with the cdrom ISO image, making a bootable USB image (freedos) then using IFLASH and even using the Intel Integrator Assistant application. Regardless of the method that is used the system will reboot to a blank monitor and give 3 POST audible beeps (no system memory according to the tech docs). At which point I have to hold the power button then let the system reboot to come back up with the revision 88 BIOS, I'm assuming that this indicates that the firmware flash failed. The BIOS jumper has always been in the Normal configuration setting, does this need to be in the Configuration jumper setting? I've searched the forums and it seems that firmware issues has plagued this particular model board and that is the reason I am trying to flash it. If anyone has any additional information on how to potentially fix this issue I would greatly appreciate it.

       

      Additional Information:

      Dual-Core Processor E5200
      XMS3 2GB DDR3-1333 (PC-10666) CL9 Memory Kit

      Windows XP SP3

        • 1. Re: DP45SG firmware flash
          Cpt.Dogfruit

          Hi,

          The best way to update the BIOS is using the recovery method. (the one with the .bio file on a usb pen)

          follow these instructions taht Rajiv posted in the second post:

          http://communities.intel.com/message/25905#2590

          Remeber that you will have to find the links for your board and bio file!!!

          And with the recovery method, yes you do have to take the bios jumper off completly.

           

          Hope this helps

          1 of 1 people found this helpful
          • 2. Re: DP45SG firmware flash
            cvstealth

            Thanks for the information, I tried that method and the system wouldn't POST with the BIOS configuration jumper removed. I'm going to chalk this up to being a foo board/firmware and will take it back to the place I bought it from for an exchange. I hope the next one doesn't have the same issue. I'm not thinking to highly of this board after this experience and reading the other posts on the board.

            • 3. Re: DP45SG firmware flash
              Cpt.Dogfruit

              Hi,

              It isn't actually supposed to POST during the BIOS update via recovery method. When you boot it up with the usb stick in can you see the USB stick working?

              I would leave at least 20 minutes just to be sure it has actually finished.

              • 4. Re: DP45SG firmware flash
                Prefer_AMD

                Hello CVStealth,

                There's a couple of threads around here about that board in particular, you might want to check them for some ideas.  One guy put together a scratch bios that worked long enough to get into Windows and run the updater from there, on the 116 version.

                 

                Personally I'm pulling the plug on this board and trying for a different model.