6 Replies Latest reply on Jul 11, 2009 1:50 PM by DaBear

    DP45SG Boot Failure - Can not get to setup

    DaBear

      Was a much older machine that suffered a MB failure so have kept some older parts.

      New configuration

       

       

      New Parts;

       

      Motherboard      DP45SG (well duh!)

      CPU                  E7400 2.8 Core 2 Duo

      Memory             OCZ DDR3 2 X 2MB PC312800

      Video Card        ATI Radon HD4650 - 512Meg

      Power               Antec EA380 - V2.2

      CPU Fan           Intercool

       

      Old Parts

       

      HDD                80 Gig IDE ATA133 with SATA to IDE converter

                               (Yes I know it is old but it has some software I want to get from a previous install of XP)

      Mouse              USB

      Keyboard         USB

      Monitor             19" LCD

       

       

      On power up I get a single small beep, fans, Hard drive accessing, Mouse and keyboard light up, Screen lights up with Intel menu offering F2, F10 and F12 options.

       

      I also get some number codes on the bottom right corner; in order; "50" , "EB", "BA", then stays at "92"

       

      I can see the keyboard working as the light for shift lock can turn on and off but no amount of pushing F2 gets me into setup.

       

      I have repeated this process with different things unplugged including the minimal; MB, Power, Memory, Video, keyboard and still can not get in.

       

      I have also pulled the battery, waited, reinstalled and tried again - no luck.

       

       

      What are my next options?

        • 1. Re: DP45SG Boot Failure - Can not get to setup
          Cpt.Dogfruit

          Hi,

          It sounds like you having fun with this one!!!

          The post code 92 is : Detecting presence of keyboard. So it might be worth you booting with just cpu (cpu heatsink),ram and without the keyboard . Yes i know you won't be able to get into the BIOS, but if then gets past the 92 post code, you know what was causing the issue.

           

          Hope this helps

           

          EDIT: just reread your post again and you said you had tried it without the keyboard, what happened did it get stuck in the same place?

           

          Message was edited by: Cpt.Dogfruit

          • 2. Re: DP45SG Boot Failure - Can not get to setup
            DaBear

            I am at work right now thus away from the machine.

             

            When I tried it with out the keyboard (I pulled the keyboard out instead of the mouse by mistake) I did get the same code.  However I did not let it time out because I realized I pulled the wrong usb cord and I shut down.  Thus it could have cycled through the detection and moved on if I had not been so keen.

             

            Many thanks for the Code  post translation.

             

            I will retry tonight.  More than likely I need a new keyboard.  This will be the third old component which I thought was ok and is not.

             

            I realy should have bought a new machine complete instead of trusting my rustly enthusist computer skills.  Not only would I have saved money but anger manament would not have been nessary. :-) 

             

            However on the bright side I have re-learned a lot.

             

            As a side issue (or future one!)  will it be possible using my old hard drive with an SATA to IDE converter on it to get windows XP to find my prevoius instalation on it and modify for all the new equipment? - Or is the blue screen of death likely?

            • 3. Re: DP45SG Boot Failure - Can not get to setup
              DaBear

              Ok even letting it time out it will not pass the code 92 with just the CPU, Ram, Video and power supply.

               

              As long as it is in the boot up cycle before the code 92 the keyboard behaves fine.  The shift lock and scroll lock both turn their respective Indicator lights to turn off and on.  If you press F2 first before Code 92 the power goes off the keyboard and it is dead.  However if anything else is plugged in the USB ports (like a mouse) they do not lose power.

               

              I had got another keyboard (which was working on another machine) just in case and tried it with the same results.

               

              Just for a laugh I tried it with both and learned that when the caps lock was pressed on one board both would show indicator lights for Caps lock.  Both would go dead if F2 was pressed first.  The code 92 would not get reached until the keyboard buffers were cleared.  This (sort of) proves the computer was communicating with the keyboard until it went to go find it.

               

              The big question is, "What do I do next?"

              • 4. Re: DP45SG Boot Failure - Can not get to setup
                DaBear

                I guess no one here has a solution.

                 

                If I flash the bios will it help?  Hurt?  Not worth it?

                 

                Or do I take the board back and exchange it?

                • 5. Re: DP45SG Boot Failure - Can not get to setup
                  pim

                  I have an old Acer (Intel mother board with modified bios). It booted and shows an Acer logo screen with del and f12. Fans running, cpu got litle bit warm.

                  Same as your problem, no action on keys and not booting from anything. I found out that the problem was with the memory.

                  • 6. Re: DP45SG Boot Failure - Can not get to setup
                    DaBear

                    Well I flashed my bios to the latest version. (Did not know what came with the board)

                     

                    It did not fix my problem.

                     

                    Exchanged the board and was up and running!

                     

                    I guess something was funky with the board.

                     

                    Hopes this helps someone else.