4 Replies Latest reply on Dec 1, 2014 1:49 PM by WalterNetto

    Can not upload code nor update firmware

    DennisMa

      When I try and update the firmware I receive the error "target firmware version query failed".   I tried uploading blink and during upload I receive the error message "C:\arduino-1.5.3/hardware/arduino/x86/tools/izmir/clupload_win.sh: line 40: /dev/ttyS67: Read-only file system".

       

      Just started working with Galileo.  I followed the installation advice in the release notes (install to c:\ and use 7zip to unzip).  I can see the COM port just fine (serial port connecting to COM 68) through the IDE and Device Manager.

       

      Based on other forum advice I performed a complete shutdown of my PC (Win 7) and the Galileo.  To no avail.  I am connected to the proper USB on the galileo (the one closest to the ethernet port).

       

      I've tried other USB ports on my PC (both USB 2,0 ports) and I have even tried a different USB cable.   And yes... it is plugged into 5v power.

       

      The only thing I have not tried is another PC.   I can do that in the morning but was wondering if anyone has had this issue?  I did not see it on the forum when I searched.