2 Replies Latest reply on Sep 23, 2009 11:01 AM by sonners

    Day 5 - can't get monitor to run at 1920x1080 with 915GM/GMS,910GML

    sonners

      This is my fifth day trying to get my new monitor to run 1920x1080 on a 915GM/GMS,910GML express chipset. It was working day 1 & 2 but then stopped working after I rebooted the laptop on day 3. I've downloaded the datasheet for the chipset to confirm that it can run 1920x1080, but I don't understand the document.

      Can anyone please help, as I'll have to return the monitor and I don't know what to get to replace it?

        • 1. Re: Day 5 - can't get monitor to run at 1920x1080 with 915GM/GMS,910GML

          usually caused by lack of EDIC support from TV and driver defaults to plug N play

           

          get pstrip.exe from Entech... free but boot nag screen

           

          Then choose custom timing> advanced and pick a compatible resolution.. and Autoload at start in options.

          In my TV the 60Hz would not sync full width but at 50Hz it would. ProScan 43" HD 1080p

           

          THere are other ways to get it work, but has to do with EDIC monitor reg settings.

          • 2. Re: Day 5 - can't get monitor to run at 1920x1080 with 915GM/GMS,910GML
            sonners

            Shortly after I posted this question, I got the Samsung P2250 to work with my 915GM/GMS,910GML. I uninstalled the Plug&Play monitor, rebooted a few times and it worked perfectly. 1900x1080 at 60KHz and the monitor showed up as Default Monitor. I tend to put my machine on Standby rather than shut down and continued to do this.

            I recently rebooted the machine, and now am back to square one again. I've tried all the things I did before and absolutely nothing has worked. I uninstalled the Plug&Play and installed the Default Monitor and it no longer works. I'm stuck at 1280x768, which doesn't work for the kind of work I do.

             

            Why did it work and then stopped working, surely this can only mean that the monitor is supported?

             

            I have ran the Moninfo tool and it says that:

            Native/preferred timing.. 1024x768p at 60Hz (5:4)

            Modeline............... "1024x768" 65.000 1024 1048 1184 1344 768 771 777 806 -hsync -vsync

             

            But the native resolution is 1920x1080 at 60Hz as the monitor pops up a screen when it is set to anything that is not 1920.