5 Replies Latest reply on Mar 4, 2014 12:35 PM by sylvia_intel

    DZ87KLT-75K + i7-4770 fails to init CPU

    noboot

      Hi,

      I have the following brand new components:

      - DZ87KLT-75K motherboard (manufactured in oct/13)

      - i7-4770 CPU

      - 2x8GB Kingston hyperX DDR3 1600 CL9

      - Nexus RX-5300 PSU

      - (no other components attached)

       

      The system is stuck in a reboot loop and won't even reach the BIOS screen before rebooting (monitor gets no signal). There are no error beeps. The last error code on the diagnostic LCD's is 10 which means that the CPU is initializing. The error LEDs show the following:

      - MEM Init flashes

      - MEM Init stops flashing and stays lit

      - CPU Init lights up

      - The red CPU HOT led flashes once and the system reboots

       

      The only attached cables are 20+4, 4+4 and the boxed cpu fan cable. I tried booting with only one RAM stick in slot 1 and I tried both sticks. I reseated the CPU and checked the pins (they are fine).

       

      My question is: should I just RMA the MB, CPU or  both or is there something I have missed when assembling the components? Are there any more troubleshooting steps I could try?

       

      edit: I tried booting without any RAM sticks and got the expected repeating 3 long beeps. I also corrected the LED names in my post. It was the CPU Hot LED that flashes right before the reboot. But I doubt CPU heat is the issue, because that would cause beeps(?), and the CPU fan is properly seated and working.