8 Replies Latest reply on Jan 18, 2014 5:44 AM by hvdheurik

    Startup problems with D34010WYK

    hvdheurik

      I recently bought the D34010WYK as a HTPC. When it boots up properly everything works fine but sometimes (i can't pinpoint the exact situation) it has problems with starting the operation system. Here's what i've experienced so far :

       

      • Installed OpenElec on USB stick. Sometimes it gets stuck at boot with a "XZ-compressed data corrupt" error. After powering down with the power button and powering it on again everything works fine. I can then restart the system several times without a problem but at random the error returns. I tried several USB sticks but it didn't solve the problem
      • Installed Windows 8.1 on a mSATA SSD disk. Again i sometimes have problems when i start up the system. It starts in automatic repair (after a correct shutdown) or i get bluescreens. I also updated to the latest BIOS version and did a clean install of Windows 8.1 but nothing seems to solve the problem.

       

      Could this be a memory problem ? When i do a memory test in Windows 8.1 no problems show up and when the system boots most of the times everything works fine. I tried all kind of BIOS settings and in the end i've loaded defaults but without luck.

       

      I hope somebody can help me with this issue because with these problems the system is useless as a HTPC.

       

      Hardware Used :

       

      • Intel D34010WYK
      • Memory : Crucial CT2KIT51264BF1339J
      • mSATA SSD : Kingston SMS200S3/60G
      • Keyboard : Logitech K400