3 Replies Latest reply on Jan 14, 2014 6:42 AM by kevin_intel

    D54250WYK--wont boot up

    alersch

      I am new to this device, but was open minded.

      Never was able to boot directly from USB, tried several times with different methods recommended, no luck.  so i used a USB CD/DVD and installed Win 7 the old way.

       

      Unit came up, patched windows and after reboot, Ethernet did not work. patched with the driver from the driver pack off the the intel site. Rebooted....NOthing since then. Power Button stays green no matter what I do. Pulled Mem, drive, Nothing. tried to pull jumper and start all over.

       

      Any ideas? I'm inclined to return the unit now.

      I must say, for the time invested, not worth it really.

        • 1. Re: D54250WYK--wont boot up
          Bloody_Nokia_Adept

          Alersch, I've came across the same issue when setting up the box. What worked for me was to pull-off the power cable and all the USB cables too -- box was completely de-energized -- and then gave the box 30 seconds of complete idle... Afterwards it started once again.

          • 2. Re: D54250WYK--wont boot up
            alersch

            appreciate input.

            I removed drive, mem and cables. Let sit for 8 hrs. put back together no change, LED goes to green, nothing more.

            Tried various combos of cables, drive, mem. NOTHING.

            • 3. Re: D54250WYK--wont boot up
              kevin_intel

              Hi alersch,

               

              Sorry to hear you are having problems but let me help you.

               

              I know these are very basic steps but just in case check the monitor cables, test different adapter (if using one),  test the system with just one RAM stick and if you can access Bios, try setting defaults by pressing F9 key.

               

              If you have tried plus the steps you mentioned before, I recommend you contacting the place of purchase or your Intel® Local Support for a possible replacement.