5 Replies Latest reply on Jan 22, 2014 4:56 PM by tjahja40

    Intel NUC DC3217BY mSATA port not installed

    tjahja40

      Hi,

       

      I recently worked on Intel NUC DC3217BY. I got it up and running with the following specs:

       

      Intel 7260HMW IEEE 802.11AC Wi-fi and bluetooth mini PCI Express adapter

      8GB G.SKILL 204-Pin DDR3 SO-DIMM DDR3 1600

      120GB Mushkin mSATA SATA III SSD

      Windows 7 Professional

       

      I also updated the BIOS to the latest version: GKPPT10H.86A.0047.2013.1118.1714

       

      It was working relatively fine. I was able to start installing updates and programs. However, I was installing a Logitech software for my keyboard when the OS crashed. I rebooted it, but it would not boot into Windows 7 anymore. It said "a bootable device has not been detected". I went into BIOS Setting, and I could not find the mSATA hard drive under "Boot Order" in the Intel Visual BIOS user interface. I went into "Advanced Setup" -> "Devices & Peripherals" -> "SATA". Under "Chipset SATA Controller Config" it says mSATA port not installed. I believe this is why it would not boot, since the mSATA port has been dropped somehow, but I don't know how to fix it.

       

      In my desperation, I tried reflashing the BIOS with the same version. Nothing changed.

       

      Temperature of the system has been stable. Hovers around 60 degree. High, but I read some where that this is normal for this NUC system.

       

      Please advise.

       

      Thank you.