0 Replies Latest reply on Jan 10, 2014 12:47 PM by Roger567

    Xeon Phi refuses Putty log in



      I am trying to log into a Xeon Phi 3120A for the first time using Putty, but the log-in is refused and the connection asks for a password.


      What I am doing is:

      1. Create public and private keys in puttygen (SSH2-RSA 1024 bit)


      2. Register the public keys with the Xeon Phi with

      micctrl --addssh root -f "C:\Program Files\Intel\MPSS\bin\authorized_keys"

      It says:

      root: Updated with authorized key


      3. micctrl --stop and then --start


      4. Start putty and log into root@ with SSH auth set to use the private keys saved in a ppk file.


      There is then a PuTTY Security Alert saying that the new rsa2 fingerprint does not match the one PuTTY has cached in the registry.

      If I click Yes to update the cache, the log in says:

      Using username "root"

      Server refused our key

      root@'s password:[]



      Any idea what I am doing wrong or what I should try next?