4 Replies Latest reply on Jan 16, 2014 12:18 PM by JoJo0815

    DH87MC i4770K HAXM

    JoJo0815

      we bought a new Computer with a DH87MC-Motherboard and a i4770K Processor. As we tried to install HAXM (using Windows 7 Ultimate) a dialog popped up, that vt-x has to be enabled to use haxm. We did activate "Intel Virtualization Technology" in BIOS (0153) and did a cold start.

      After the cold start HAXM still stopped installing with the Message that vt-x has to be enabled. Also other Tools (like Speccy or the Microsoft-Virtualization-Detection) showd, that vt-x is possible but not enabled. How can we enable vt-x? We really need HAXM (a intel software) to develop android applications, without HAXM it is far to slow.

        • 1. Re: DH87MC i4770K HAXM
          sylvia_intel

          Jojo0815, this feature can be enable on the motherboard’s BIOS, under the security tab.

           

          In regards to the activation of VT-d on this motherboard, it was improved on BIOS v0152.  So if for any chance you are not able to get this feature, I would recommend you to do a BIOS recovery and install that previous version.

          • 2. Re: DH87MC i4770K HAXM
            JoJo0815

            Hi sylvia,

            thanks for your answer.

            We did enable the feature in the BIOS, but it seems, that this has no effect. Maybe, because the i4770k isn'T abled to use vt-d, but it can use vt-x. Although virtualization is enabled in the BIOS, vt-x is not enabled.

             

            A BIOS downgrade was the first thing i tried to do (the PC's have been delivered with 0152), but unfortunately a downgrade is not possible. In the releasenote is written:

            "After updating to version 0152, you will not be able to downgrade to version 0047 or earlier. The following warning message will display: This BIOS is not allowed to downgrade reversion, but system will do reset in 20 seconds automatically."

            I had downloaded 0047 and tried a downgrade, but the described Message appeared. I then upgraded to 0153 in hope that the bug will disappear, but it didn't. I believe, there is a bug in the BIOS, with the recognition of virtualization capabilities of the CPU. It recognizes, that the CPU can use virtualization, therefor the option is present in the BIOS, but it doesn't enable it, because it recognises, that vt-d is not possible.

            If you know a possibility to downgrade to 0047, i would appreciate it.

             

            regards

            • 3. Re: DH87MC i4770K HAXM
              sylvia_intel

              I’m sending you a private message. Please check it out.

              • 4. Re: DH87MC i4770K HAXM
                JoJo0815

                Hi Silvia,

                 

                replacing the Motherboard is not really an option for us. If there is no other Solution, the only thing we can do is be disappointed by Intel and hoping and waiting for a new BIOS-Release that fixes this bug.

                 

                regards