11 Replies Latest reply on Jan 14, 2014 3:19 AM by BSalita

    Intel NuC D34010wyk - Booting with 3 attached usb drives - Still not possible

    kdalby

      Hi...

       

      this needs to be adressed. I just upgraded my nuc from a 3217yuk to the d34010wyk to gain an additional usb port and usb 3.0

       

      I use this only as medie center. and regardless of which of theese to i use, and bios the same problem exist.

       

      My system is set up with 3 usb drives packard bell. and if i try to boot with more then 1 attached the nuc just boots in circles until it ends up saying the last boot didnt go successfull and i can choose to continue or go to setting.

       

      In bios ive tried everything from disabling uefi to letting it be on, ive tried fast boost, no usb support boot and so on. nevertheless useless...

       

      i cant boot my nuc if i have 3 drives attached... regardless of boot settings and priority in bios...

       

      am i the only one experiencing this ?

       

      The solution for me now, is never to shut it down... but the principle in the machine not beeing able to boot with usb drives attached is driving me cracy... mostly because if i make an alteration and need to reboot the machine, i have to work into the living room, de-attach the drives, boot the machine and attach the usb drives again... :/