2 Replies Latest reply on Jan 29, 2016 10:45 AM by EstebanC_Intel

    cant access BIOS (DB85FL)

    soumya

      I recently bought a new desktop ( i5-4670 + Intel DB85FL ). The assembler installed an pirated win 7 and demonstrated that all systems are working properly. I bought a win 8.1 pro from Microsoft and made a fresh install.

       

      Everything was nice and pretty except 4 "secure boot not configured" watermark on the desktop. So I went into the UEFI bios and checked the secure boot option (there were 2 other related options [cant recall what they were] which I didn't check).

       

      That did not remove the "secure boot not configured" watermark but now instead of press F2 F10 etc screen I get a beep error which according to my motherboard manual is no video detected error. then it goes into windows which is working properly.

      if i go to

      PC settings > update & recovery > recovery > adv startup> troubleshoot> adv opt>uefi firmware

      after the beeps the computer becomes un-responsive

      restarting doesn't help it still becomes un-responsive after the beeps

      after a being powered of for a long time (< 15-30 minutes) it boots into windows after the beeps.

       

      i tried updating the bios from windows ; didn't work went unresponsive after restart

       

      so i update the bios by removing the security jumper ; it was successful.

       

      now i no longer get the beep errors and go directly to windows.

      but i cant go into bios and PC settings >...>uefi firmware option

      makes the computer becomes un-responsive like before.

       

      the man who assemble the pc has no clue how to help

      what am I to do now ?