7 Replies Latest reply on Jan 7, 2014 11:42 AM by jeromey

    Intel Centrino Wireless-n 2230 displaying Wi-Fi 2 when connecting to networks

    faltaman

      Hello,

       

      I'm having a bit of an issue with my wireless card/interface.  First, I'm running Windows 8.1 using the Intel Centrino Wireless-n 2230 card/software on an HP ENVY 17-j092nr laptop.  So, I was recently out of town for the holidays and was helping a family member set up their new wireless router they got as a gift, which was a Cisco router (I don't know the model number).  There was a bit of an issue setting up the network, so I logged into the router from my personal laptop while it was connected to the internet to find the problem.  Everything worked out fine, except now whenever I try to access a network connection, my display says "Wi-Fi 2."  I'm not sure how this happened, but I've tried a few things suggested by others:

       

      1) I used Device Manager to uninstall all grayed out objects under the network card I could find, but they all wouldn't uninstall.  There are a series of grayed out objects named "WAN Miniport" that won't uninstall.

       

      2) I deleted all my access points, including all connections that had used the Cisco network to connect to the internet.

       

      3) I installed the newest drivers for my wireless card

       

      4) I searched Google and the Intel site and I saw nothing similar to what I'm asking.

       

      Nothing is working.  I apologize if I missed a thread that already addresses this, but I'm kind of out of options.

       

      Thanks in advance!