2 Replies Latest reply on Jul 5, 2009 9:35 PM by grayh

    USB optical drive lost after Intel driver installation

    grayh

      I built my new PC with the DX58SO mobo, i7 CPU and NVidia 9800GT graphics card yesterday.  I then installed my copy of Windows XP with SP2.  The next thing I did after this was to install all the drivers that come on the Intel CD-ROM in the DX58SO package.  Then I tried to install the NVidia drivers, but the PC no longer recognised the USB optical drive.  This is a brand new drive.  I uninstalled the Intel drivers, but this USB drive remained unrecognised.

       

      I connected the USB drive to another USB port and it worked.  This time I installed the NVidia drivers first without problem, followed by installation of the Linksys wireless PCI card drivers, again without problem.

       

      Then I re-installed the Intel drivers and again lost the USB drive - it is not recognised by the system again.

       

      Could this be a problem with the Intel drivers?  Or might it be that the USB drive has damaged the USB prts somehow?

       

      How can I check and what should I do next?

       

      TIA.

       

      Graham Hicks

        • 1. Re: USB optical drive lost after Intel driver installation
          Aryan2411

          Hi there,

           

          I got this on three different boards. (DP45SG, DX58SO and another board)

           

          Some extreme cases where after installation of the chipset driver the usb mouse and keyboard fails to work.

           

          - re-install the windows
          - update the service pack.
          - install lan driver.
          - update the windows.
          - then install the rest of the drivers from the website directly.

           

          Possibly for you as well, it will be fixed like mine.

           

          All the best,

           

          Regards,

          Aryan

          • 2. Re: USB optical drive lost after Intel driver installation
            grayh

            Hi there,

             

            Thank you, that did the trick last evening.  It seems that the latest dirvers for that chipset are not compatible with the older version of Windows that I have.

             

            Just for the record, the USB keyboard and mouse had no problems, it was only the USB drive that suffered.

             

            Cheers,

             

            Graham