0 Replies Latest reply on Dec 28, 2013 2:11 AM by kamara

    Lynx Point and Samsung SSDs

    kamara

      I am in troubles with a Supermicro X10SAT motherboard and Samsung SSDs.

       

      Samsung 830 PRO 256GB is not correctly recognized on ports 0, 1 but ok on ports 2, 3. On ports 0,1 the drive is recognized randomly at boot and, if recognized, shows SMART errors and get lost after a while.

       

      Samsung 840 PRO 256GB is not correctly recognized on ports 0, 1 but ok on ports 2, 3. On ports 0,1 the drive is recognized randomly at boot and, if recognized, shows SMART errors and get lost after a while.

       

      Samsung 840 PRO 512GB is correctly recognized on every port!

       

      Every HDD drive, such as Velociraptor, is correctly recognized on every port too.

       

      The only difference I can find on bios from ports 0,1 and 2, 3 is the voice "Port x SATA Device Type" with the options SSD or HDD.

       

      I have tried to contact Supermicro support but it is like to hit a wall with bare hands. They tell it is a Lynx Point incompatibility, they certify only DC3500 and DC3700 SSD, they can do nothing to correct the problem and so on. I think it is the last time I buy that brand.

       

      However, at this point, I can do nothing but ask if some tech guy or a tech from Intel is able to make some tests with similar boards and Samsung SSDs and help me, as with the money I made my boss spend on this server system I am almost f**kd up and will probably lose job.

       

      Please, I need help