6 Replies Latest reply on Jul 13, 2009 4:47 PM by Aryan2411

    Unknown Device on Sever Board SE7520AF2

    t.vasiliadis

      After installing the Sever Board SE7520AF2 I have still one unknown device.

      The Devicestring is ACPI\INT3351\3&267A616A&0

      I suppose its something with the hot plug system. While installing the Intel Hotplug Monitor, I got an errormessage (no driver binaries found).

      I can't find any driver for this.  Can you help please?

       

      Thank you

        • 1. Re: Unknown Device on Sever Board SE7520AF2
          Aryan2411

          Hi there,

           

          Try this.

           

          Go into the BIOS.

          Go to Server Management

          Disable Plug and Play Detection

          Save and Exit

          Restart to OS

           

           

           

          All the best,

           

          Regards,

          Aryan

          • 2. Re: Unknown Device on Sever Board SE7520AF2
            Aryan2411

            Hi there,

             

            As a reference for you, i have attached a screenshot of the unknown device i got in the device manager. Note this was for a board S5000PSL, so hopefully, it may be the same for you for system.

             

            If not, let us know, we will investigate further.

             

            All the best,

             

            Regards,

            Aryan

            05-07-2009 22-05-18.png

            • 3. Re: Unknown Device on Sever Board SE7520AF2
              t.vasiliadis

              Hi Rajiv,

               

              thank you for answering, but i'am a little confused.

              This morning, there were 2 answewrs of you, now ther is only one. Have you deletet one? You wrote in the second one, s.th. about, that you habe testet the BIOS setting on a different board, if I'm not much misstaken.

               

              You told to disable PnP. That will mean, that the unknown device will not be discovered in future. Right??
              I'd like to know, what device is unknown. I gues that is relatet to hot Plug. If this is right, disabling sounds not rely smart to me. What will happen, if I need to hotplug a component, if this device is needet for it?

              Can you please correct me, if my guessing was wrong? What will realy happens, if I do as you suggested?

               

              All the best,

               

              T.Vasiliadis

              • 4. Re: Unknown Device on Sever Board SE7520AF2
                Aryan2411

                Hi there,

                 

                Well, in the S5000 chipset board, if the BMC PLUG AND PLAY DETECTION is Enabled in the BIOS, you will have a yellow bang as ACPI in Windows XP/2003.

                 

                This is why i told you that possibly, check if in the bios there is the same option.

                 

                Go into the BIOS.

                Go to Server Management

                Disable Plug and Play Detection

                Save and Exit

                Restart to OS

                 

                If it does not fix it, post a screenshot of the device manager, we will assist you further if possible.

                 

                All the best,

                 

                Regards,

                Aryan

                • 5. Re: Unknown Device on Sever Board SE7520AF2
                  t.vasiliadis

                  Hi there,

                   

                  it did'nt work :-(

                  Any other suggestions?

                   

                  Greetings

                   

                  T.Vasiliadis

                  • 6. Re: Unknown Device on Sever Board SE7520AF2
                    Aryan2411

                    Hi there,

                     

                    Assuming that when installing Windows, you did not select press F5, i cannot think of any other suggestions for the yellow bang.

                     

                    How to check whether you did not press F5 during OS installation:

                     

                    Go to Device Manager.

                    Expand the Computer

                    It will say ACPI Multiprocessor PC

                     

                    If F5 was used, it will say Uniprocessor PC

                     

                    Hope someone else can help you on this one.

                     

                    All the best,

                     

                    Regards,

                    Aryan