2 Replies Latest reply on Dec 3, 2015 1:17 AM by adinandrean

    widi on windows 8.1

    Omar_elbakly

      I have dell inspiron 7520 with intel i7 and intel HD graphics 4000 and intel centrino 2230 i cannot connect to my TV Samsung [TV]UA40ES6200 when i search on it project connection wirelessly my pc canot find anything although i can share things on tv by dlna by Samsung link app what to now

       

      Message was edited by: omar el bakly

        • 1. Re: widi on windows 8.1
          joe_intel

          Based on the specifications I was able to find the TV includes different features such as DLNA* and WiFi Direct; however, I did not see any mention about support for Intel® WiDi or even Miracast*.

          You may want to verify with the TV manufacturer regarding the supported features, otherwise you may need a TV adapter for Intel® WiDi to work.

          1 of 1 people found this helpful
          • 2. Re: widi on windows 8.1
            adinandrean

            Check to see if your TV has the input method Share Screen.

            If so, it should be in that mode while you are searching for a connection.

            I have a similar laptop (Inspiron 7720, same HD and WiFi) and an Samsung F5500 and the can connect after a loooong fight . (on Windows 7 x64)

            I also have Nvidia graphics that I have disabled (from device manager, just in case, but it seems to work with it too).

            Go to Intel's Download Center and download the latest drivers for your components (the following worked for me):

            HD Graphics 4000:  for Windows* 7/8/8.1 64-bit version 15.33.36.64.4226(10.18.10.4226)   (!!!! it didn't worked with 15.33.39.4276)

            Wireless Centrino: search for your model and download the latest

             

            In My case, the solution was:

            - I started the pc in Safe Mode without network connectivity (otherwise, windows will automatically install the wrong drivers that you will delete in the next step).

            - from device manager i deleted:

                      - Display: Intel HD Graphics 4000

                      - Networking: Intel Centrino wireless...

            - I also uninstall the Intel ProSet/Wireless Software from Programs & Features

            - Then I installed the downloaded drivers

            - after a Reboot, I was able to install Intel WiDi, and from there to see the TV (when Share screen is selected: my tv screen goes blue and display TV name)

             

            The problem in my case was that Windows installs a default driver (both for WiFi and HD Graphics) that wasn't compatible with WiDi.

            Also, with the HD driver version 39 it didn't worked.

            I used Intel Driver Update utility to find out the driver version that I needed, but it was unable to install them. I could only install them manually.

             

            Hope it works for you too.