1 2 Previous Next 17 Replies Latest reply on Jul 31, 2009 4:01 PM by SBeaver

    DX58SO BIOS update failure

    neverender

      Hey guys, i just got a DX58SO.

       

      It came with BIOS 3435, i decided first day i had it, to update the BIOS to 4158.

       

      I used the linux CD style, booted right to CD was going great, until as soon as the update started, the PC turned itself off. I thought it might be part of the process as it turned itself right back on, but then it kept looping on/off/on. each time it was on it was 15-30 seconds. i thought it might still be doing it right so i let it continue for 15 minutes (well longer than the reccomended 5) but no luck.

       

      ive tried recovering it via CD and USB to either 4158 or 3435, but they wont complete.

       

      Very frustrated, Russ

        • 1. Re: DX58SO BIOS update failure
          Aryan2411

          Hello Russ,

           

          Then try a bios recovery using a FAT formatted USB media.

           

          Instructions for Recovery BIOS Updates
          In the unlikely event that a BIOS update is interrupted, it is possible the BIOS may be left in an unusable state. The recovery process requires the chassis to be opened to move the onboard BIOS Configuration Jumper. WARNING: This process is intended to be performed by a trained technician.
          Recovery with Formatted USB Stick

           

          1. Copy the recovery file (*.bio) to a formatted usb disk.

          http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=3018&DwnldID=17805&url=/17805/eng/SO4158P.BIO&PrdMap=&strOSs=38&OSFullName=OSIndependent&lang=eng


          2. Place the usb disk in the target system.
          3. Shut down the system and unplug AC power.
          4. Open the chassis and remove the BIOS Configuration Jumper. See the Technical Product Specification for details including the location of this jumper.
          5. Power the system on.
          6. Wait 2-5 minutes for the update to complete. When the usb drive LED is lit, the system is copying the recovery code into the FLASH device.
          7. System will either turn off when the recovery process is completed or it will prompt you to turn off the system.
          8. Remove usb disk
          9. Replace the BIOS Configuration Jumper.
          10. Restart system.

           

          Note: these can be found on:
          Website: http://downloadmirror.intel.com/17197/eng/BIOS%20Update%20Readme.pdf
          Page 3

           

          All the best,

           

          Regards,
          Aryan

          • 2. Re: DX58SO BIOS update failure
            neverender

            Definately tried that multiple times with several variations on the details.

             

            When i do it without doing anything, it loads with a black screen for about 3 minutes, then reboots, goes through post, then says trying to update bios from 3435 to 4158 (or from 3435 to 3435, ive tried both)

             

            it does 7 or 8 steps, and on the last one, where it actually writes the BIOS, it says failed 0x800000000007 1284  (or 0x7000000000008) i cant exactly remember im not by my PC now. the 1284 is accurate.

            • 3. Re: DX58SO BIOS update failure
              neverender

              ok, i left my CMOS battery out for 4 hours while i was at work. i disconnected my SATA cables (HARD with the 90 degree cables!) tried recovery:

              without jumper + USB drive in computer: video, recovery fails, same error as before

              with jumper in config + USB drive in computer: video, recovery fails, same error as before

              with jumper in normal + USB drive in computer: video, recovery fails, same error as before

              with jumper  in normal but no USB drive in computer: no video

               

              i redownloaded the BIO file before i tried all of these.

               

              Russ

              • 4. Re: DX58SO BIOS update failure
                Schrup

                I hope I get better results than the OP. I sleeved all my fan wires as well as my front console wires. When I was done I briefly power up to make sure all my fans were working before buttoning everything up. I used the power switch on my PSU to power it down & must have corrupted my BIOS. I updated them a couple weeks ago using a bootable usb flash drive & everything has worked fine up until now.

                 

                At first, the machine would start & run for 10 seconds, then briefly shut off & immediately restart. But I wouldn't get any video signal. I tried switching PSUs & video cards. I removed the battery for 30 minutes & now the machine just keeps restarting every 15 seconds. I had to leave for work, but will mess with it in an hour after I get home.

                 

                I'm wondering if I can try to remove the jumper, then use the bootable USB drive I still have from my last update in the recovery procedure.

                • 5. Re: DX58SO BIOS update failure
                  neverender

                  that's interesting, that's exactly the symptoms mine had, though mine started right at the BIOS flash. i wonder if it was unrelated to the bios flash. i didnt time it, i almost thought it seemed like there was SLIGHT variations in how long the restart took. 10 seconds once, 16 the next, back to 10, etc

                   

                  corsair 750TX PSU, BFG GTX 260, started in SLI, changed to single. (cant get the jumper easily with the 2nd card in!), 6 gigs OCZ DDR3. segate 7200.12 hd, HP sata DVD. antec 900.

                   

                  see anything similar?

                   

                  when you do try and recover, i wish you better luck, but if not please compare what you got to my results.

                   

                  cheers!

                  • 6. Re: DX58SO BIOS update failure
                    Schrup

                    It appears we have very simular set ups. 965, eVGA GTX260-216 SLIed, Ultra X3 1K watt, same RAM. I'm using a CM HAF 932.

                     

                    Anywho, no love, I disconnected all my peripherals, removed my jumper, but it doesn't pick up the USB drive. I tried one that is bootable with the Flash2 & one with just the .bio file on it in several different ports. When I removed the jumper, it stopped restarting every 15 seconds & when I reinstalled it it started doing it again. I would hope that I don't need to start my own thread because our problems are so simular, but we'll see. I'm going to give it a rest for now and see how you do.

                    • 7. Re: DX58SO BIOS update failure
                      neverender

                      interestingly i had before the update, turned off network and USB boot.

                       

                      so the first time i tried to recover i used the CD method (BIO file on CD, jumper off)

                       

                      same results no good results, but it got video.

                      • 8. Re: DX58SO BIOS update failure
                        Aryan2411

                        Hi there,

                         

                        This is weird. The only thing that you can do now is to try to previously released bio file and using the recovery method, see it works with one of them at least.

                         

                        Have you tried the Iflash method? Please note you will need to make a USB bootable stick, you can use a tool called BootFlashDos to create a Dos Bootable Stick.

                         

                        Let us know how it goes.

                         

                        All the best,

                         

                        Regards,

                        Aryan

                        • 9. Re: DX58SO BIOS update failure
                          neverender

                          Hey Rajiv, i did try the USB stick recovery method with the original BIOS version (3435), i got the exact same error as before.

                           

                          I will try the iflash method, i havent yet, i am very skeptical it will work. as it only turns on when there is a BIO file on the flashdrive in the USB (or on CD in the CD). But when i get home i will give it a go.

                           

                          cheers

                          • 10. Re: DX58SO BIOS update failure
                            neverender

                            computer seems to be STUCK in recovery mode. without the USB in the drive it will not display any video.

                             

                            since the iflash method has a BIO file on it, it starts with video when i plug it in. (tried multiple USBs, front + back) it always acts like this no matter where the jumper is.  (off, normal or config) it says hit f2 for bios, i can punch that repeatadly with no effect. same with config spot for jumper.

                             

                            so the iflash method is a no go.

                             

                            cheers

                            • 11. Re: DX58SO BIOS update failure
                              neverender

                              hey guys, heres a shot of the error when it occurs, its exactly the same every time. (except when i tried the 3435 recovery file, then the numbers up top were obviously different.)

                               

                              IMG00055.jpg

                              • 12. Re: DX58SO BIOS update failure
                                neverender

                                no ideas? do i just need to RMA it?

                                 

                                i really dont want to, but will.

                                • 13. Re: DX58SO BIOS update failure
                                  hapon

                                  'DX58SO BIOS

                                  AMI or Awd?

                                  thanks.

                                  • 14. Re: DX58SO BIOS update failure
                                    neverender

                                    sorry, but i ended up RMAing the board by about the 6th of july.

                                     

                                    i cant remember which BIOS that board had.

                                     

                                    when i got my new board, it had the same original bios as my first. i flashed it just the same as the first time, except with only 1 card in, and it worked.

                                     

                                    cheers

                                    1 2 Previous Next