0 Replies Latest reply on Dec 19, 2013 1:08 AM by jmone

    Intel PRO/1000 PT Dual Port Server Adapter & Win 8.164 bit = Memory Leak

    jmone

      My Intel PRO/1000 PT Dual Port Server Adapter has been working fine in Win 7 without issues but on upgrading to Windows 8.1 64bit I've found that Committed Memory would slowly increase over a week to the point that the PC would become unresponsive.  The leak is related to the volume of network traffic and I can lose 1GB of Memory within 15 minutes just serving video files.  It has taken me a while to track this down (and a couple of clean win 8.1 installs) and all I can say I never want to have to play with perfmon and poolmon again!  Currently I'm running the stock mobo ethernet port with no issues.

       

      I'm not sure that Intel even support this card on Windows 8.1 as while you can download the drivers from http://www.intel.com/support/network/sb/cs-006120.htm and install them just fine, this other page seems to indicated that it no longer has "Full Support" - http://www.intel.com/support/network/sb/CS-034443.htm . The Windows 8.1 Install routine uses an Intel driver dated 14/10/2011 (but it does not support teaming).  Both drivers have the leak (with and without teaming enabled).

       

      Can anyone confirm if Intel supports the 1000 PT on Win 8.1 64-Bit and if so what drivers to use.

       

      Any other suggestions worth trying, else I guess it is time for a new card.

       

      Thanks

      Nathan