0 Replies Latest reply on Jul 2, 2009 12:22 PM by scarymonkey

    Pro/1000 compatability with NForce3 chipsets

    scarymonkey

      As part of an experiment I decided to put a virtually idle system to use by turning it into a VMWare ESXi4.0 test rig. Everything worked except VMWare do not support Realtek nics, so I took the advice on the VMWare forums and purchased a Pro/1000GT NIC. Whilst this is detected by VMWare (and Windows), it refuses to hold a connection at any speed (I tried forcing it to 10Mb HD) in Windows and it stil dropped so much that getting a DHCP address was impossible. Bypassing the switch didn't help so I put it down to either a faulty NIC (unlikely given my previous experience of Intel NICs) or a compatability issue with the NForce3 chipset on the motherboard. Ruling out the faulty NIC was easy as it worked prefectly in a VIA chipset rig, so I am left with only one thing left.

       

      Does anyone know of any compatability issues with the Pro1000 GT and an NForce3 chipset (AsRock mobo)? I have played around with different BIOS settings and updated to the latest version without success. It cant be a driver issue itself as it gives me the same problem in Windows and ESXi.