1 Reply Latest reply on Dec 15, 2013 10:52 AM by theveterans

    Wireless-N 7260 troubleshooting in Dell Studio 1535

    JagoMidnight

      I recently installed a new Intel AC 7260 chip in my Dell Studio 1535 and connected the antennas from my old chip (white on position 1 and black on 2). I'm running windows 8.1. I downloaded driver and 16.6.0 of the wireless connection software. Installed the driver. The chip shows installed in my device manager and says working correctly, but when I go to connect to a network, it shows the list of available networks for only a split second, and then they all disappear and it says "no networks found"! Once or twice I was able to click my home network before the list goes away, but the connection only lasts a minute or two then becomes "limited connectivity." I have an Asus AC66U router.

      Also of note, with the Intel proset downloads, I have Wifi Statistics, Event Viewer and Manual Diagnostics. But I cannot get the Connection Utility to install. I click the exe and the small splash screen starts up but the program never loads and I don't have Connection Utility in my system tray.


      Windows troubleshooting only resets the adapter but that has not helped.


      Anyone have this issue? Know whats going on? Any assistance is appreciated.

        • 1. Re: Wireless-N 7260 troubleshooting in Dell Studio 1535
          theveterans

          You won't get any support from Intel here since the WiFi card is not preinstalled by OEM. Also the 7260 series are meant for 4th Gen Haswell Chipset so if the WiFi card isn't acting properly on your laptop, it's not Intel's fault since they designed and tested that card for their Haswell reference platform only.

           

          Maybe something in the mini PCIe configuration of your laptop that results to losing functionality with your 7260. Well, you can try Microsoft's driver version and see if fixes it.

          1 of 1 people found this helpful